Need Help with Overclocking 800 T-Bird

Ok I guess I did not know what I was getting into when I
read the How article on T-birds. I ended up undoing bridges
L3,L4,L6 and L7. And I tried setting the jumpers to the
1Ghz setting with a conductivepaint pen and it doesn't come
on at all. Need some help with this,didnt realise there
was a forum like htis before I did it.
Can anyone help me out?
I've got a MSI K7T as my mainboard.
Also I etched the jumpers off with a sharp knife
,and i was owndering is the surface of the processor
conductive?
Also if the top of the processor core is a slight bluish
color does that mean I burned it up also?
Any help would be greatly appreciated.

-John Ginnings
7 answers Last reply
More about need overclocking bird
  1. Hmm I am interested in this as well. This is only a suggestion but should tell you something. Try now using the conductive pen re-attaching the jumpers the way they were originally and see if it boots. If so you are fine and maybe your processor is incorrectly configured ( wrong bridges connected) or won't overclock that high. If it doesn't then er houston we have a problem.

    A little bit of knowledge is a dangerous thing!
  2. IT works!!!!!!!!!
    Hehe, boots up but tried the overclocking settibgs
    and it still recognizes it as 800 T-bird any
    suggestions?
  3. Don't touch anything but the L1 pins 4 of them. Just connect all 4 and then you can set whatever jumper you want. The blue color just means it came from Dresden Germany. You are set then.

    soup.

    AMD for Life!
  4. HMMM I think you misunderstand I don't think this person has jumpers on his motherboard to facilitate overclocking via only the L1 bridges, he has to manual set all the bridges( which I beleive he is incorrectly refering to as "jumpers").

    A little bit of knowledge is a dangerous thing!
  5. Hmm, know I am confused after re-reading your post. Do you have jumpers and or dips on that motherboard to set the cpu clock and voltage? If so why are you messing with anything other than the L1 bridges?

    A little bit of knowledge is a dangerous thing!
  6. Ok here's the deal,
    In my original post I meant the copper brides instead of
    jumpers. Now it works with only the L7 copper bridge connected. But my MB still says it's a Athlon 800,And No I dont not have any jumpers on my Mainboard,
    just bios. What I thought you needed to do was reset the
    copper bridges to the settings in the article and the MB would boot and recognize the settings. Right now I have the
    L6,L3,L4 bridges open, and it will not overclock in the
    bios above 105@36Mhz I think can't remember offhand.
    My mainboard is a MSI K7T(6330) it came with software to overclock but would lockup when the software tested it.
    I just need to know what brides need to be opened and which ones need to be closed in order to overclock it to 1Ghz.
    Another funny problem is that when I turn it on I have to reset it in order for the MB to intialize. Plus these should only have a 300watt PS correct?

    =JohnJohn
  7. also this is a Socket A not slot.
Ask a new question

Read More

CPUs Overclocking Processors Jumper