Sign in with
Sign up | Sign in
Your question

How to troubleshoot DNS Suffix domain invalid windows 7

Last response: in Windows 7
Share
January 8, 2013 12:06:00 PM

Internet connection drops frequently on both Laptop and PC. Both are Win 7. Noticed that commonly happens on laptop after using Outlook to check email (coincidently?). Had ISP out to check lines, replaced modem. Still having issues. Checking ipconfig = "DNS Suffix Search list: domain.invalid. " Same value for all listing of "Connection-specfic DNS Suffix". If I disconnect the modem, wait a minute, then reconnect, connection comes back. Network troubleshooter has no suggested solution. Please help!
a b $ Windows 7
January 8, 2013 12:21:12 PM

when your connection drops next time click on start button and in search field type cmd, try ipconfig /release and ipconfig/renew. You can also set your ip, subnet mask, DNS server manually
m
0
l
Related resources
January 8, 2013 9:09:29 PM

Thanks for the reply - I've tried the ipconfig /release.../renew but still get domain.invalid. I'm pretty sure it's something in the wireless router, as I'm able to get a connection with both machines if I plug the DSL cable directly to the machines. Can you please explain how to manually set the DNS address? PC has Win 7 Pro, laptop has Win 7 Home Premier. Menus are slightly different.
m
0
l
a b $ Windows 7
January 8, 2013 9:19:16 PM

I think that you are running out of I.P. addresses because you're using a limited scope range of maybe one a few i.p.(s) and it is not releasing them for immediate reuse.
m
0
l
a b $ Windows 7
January 8, 2013 9:43:11 PM

If you have trouble connecting to a website, then the problem has to do with incorrect Domain name servers, The IP addresses of these are wrong so it cannot look up the name of the website, or find its direct IP address.
The Likely cause is DHCP not enabled, or turned on. If you have a router you need to login and check it is enabled. You should also enable DHCP to do with your network adapter.
This should assign for example an Ip address for the router, or computer network adapter, its subnet address for the network and the Domain look up servers from the internet company to browse the Net. Once done reset the router first, or modem.
Then restart the computer this should fix all of your problems.
m
0
l
January 8, 2013 10:37:27 PM

Trouble isn't with a website, it's getting an internet connection. DHCP is enabled. Have repeated reset router and modem - no change. Thanks for the suggestion, tho
m
0
l
a b $ Windows 7
January 8, 2013 11:36:36 PM

Do you have link lights? bad cables?
m
0
l
January 9, 2013 12:31:56 PM

danny2000 said:
Do you have link lights? bad cables?

Sorry for the delay - lost connection again and had to walk away. Powered everything down, connection back on this morning. Don't know how to tell if cables are bad and don't know what you mean by "link lights". (I'm a newbie and not very techno). If you mean are the status lights working; yes on both the router and the modem. Is there a way to test the cables? Another issue (maybe not related) - the desktop PC's DVD drive disappears/won't read to install software. Looking over several posts, that sounds like it could be cable issues, but those are internal and I'd have a pro deal with that. Figured out how to log into the router and config there looks OK - but may try the great randini's suggestion to switch to manual from automatic. Again- thanks for the help!
m
0
l
January 18, 2013 4:10:50 PM

cmckay09 said:
Trouble isn't with a website, it's getting an internet connection. DHCP is enabled. Have repeated reset router and modem - no change. Thanks for the suggestion, tho


I had a very similar situation where under my wireless network connections. Where my users are using a VPN client and via a Mobil broad ban connection to connect to our domain, where the advanced TCP/IP setting under the DNS tab Append primary and connections specific DNS was changed to Append Therese DNS suffixes to my domain with some crazy syntax after it. Removed everything worked..
m
0
l
January 25, 2013 12:13:34 PM

FIGURED IT OUT! There's a setting in Outlook that needed to be changed (under Internet Email settings, the button for "logon to incoming server before sending mail" had to be checked) :bounce:  . Once I changed that on both the PC and laptop, it stopped dropping my connection. Have NO idea why, but it's working now. Thanks all for the help.
m
0
l
a b $ Windows 7
January 25, 2013 4:23:32 PM

That's cool that you figured it out.
Is it possible that there is also a box to tick or untick to "disconnect after checking for email?"
m
0
l
January 25, 2013 5:39:18 PM

If there is such a setting, it's not on any of the tabs under Internet email settings.
m
0
l
a b $ Windows 7
January 26, 2013 4:32:53 PM

I know that there is a setting for what I mentioned, but I don't have Outlook installed to direct you. Perhaps someone else on here can direct you for that part.
m
0
l
!