Sign in with
Sign up | Sign in
Your question

5150. Is it safe to install SP2?

Last response: in Computer Brands
Share
Anonymous
August 12, 2004 11:38:01 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I have read in various NG's that there are problems installing SP2 on
laptops because of driver issues.
I also have Ad Aware and Sygate Firewall.
Has any 5150 owner installed SP2 successfully?
If so please advise any issues that need attention.

--
Regards

Raymond Griggs

Checked by AVG anti-virus system (http://www.grisoft.com).

More about : 5150 safe install sp2

Anonymous
August 12, 2004 11:38:02 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"Raymond Griggs" <glenwood@dsl.pipex.com> wrote in message
news:411b101b$0$20248$cc9e4d1f@news-text.dial.pipex.com...
>I have read in various NG's that there are problems installing SP2 on
> laptops because of driver issues.
> I also have Ad Aware and Sygate Firewall.
> Has any 5150 owner installed SP2 successfully?
> If so please advise any issues that need attention.
>


I've upgraded an i4150, i8200, and an i1100 all with 0 problems.

--

Rob
August 12, 2004 12:13:12 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I upgraded my 4150 last night. No problems have been experienced with it.

John

"Raymond Griggs" <glenwood@dsl.pipex.com> wrote in message
news:411b101b$0$20248$cc9e4d1f@news-text.dial.pipex.com...
> I have read in various NG's that there are problems installing SP2 on
> laptops because of driver issues.
> I also have Ad Aware and Sygate Firewall.
> Has any 5150 owner installed SP2 successfully?
> If so please advise any issues that need attention.
>
> --
> Regards
>
> Raymond Griggs
>
> Checked by AVG anti-virus system (http://www.grisoft.com).
>
>
Related resources
Anonymous
August 12, 2004 3:31:59 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Thank you Rob.

"Robert R Kircher, Jr." <rrkircher@hotmail.com> wrote in message
news:YMSdnc3DG7k2qobcRVn-hw@giganews.com...
>
> "Raymond Griggs" <glenwood@dsl.pipex.com> wrote in message
> news:411b101b$0$20248$cc9e4d1f@news-text.dial.pipex.com...
> >I have read in various NG's that there are problems installing SP2 on
> > laptops because of driver issues.
> > I also have Ad Aware and Sygate Firewall.
> > Has any 5150 owner installed SP2 successfully?
> > If so please advise any issues that need attention.
> >
>
>
> I've upgraded an i4150, i8200, and an i1100 all with 0 problems.
>
> --
>
> Rob
>
>
>
>
Anonymous
August 12, 2004 8:13:44 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I had to uninstall it from my Latitude C840 because my computer went nuts
(it was crashing the "explorer" every 30 seconds or so, you couldn't copy
files, the hard disk was swapping like crazy, java webpages were freezing,
pc was way slow, etc).

I uninstalled it and everything was fine. Now the service pack back ups for
easier removal, so you can try it and if it does not work, remove it then.
My install went fine on: 1 IBM Thinkpad R32, Dim. 8200, Dim 4550, Dim 2400,
E-machines T2482, Dim 4300, and 3 custom made PCs at work and my SC400, and
HTPC at home). None had problems but the Latitude. Food for tought.

DJD
"Raymond Griggs" <glenwood@dsl.pipex.com> wrote in message
news:411b101b$0$20248$cc9e4d1f@news-text.dial.pipex.com...
> I have read in various NG's that there are problems installing SP2 on
> laptops because of driver issues.
> I also have Ad Aware and Sygate Firewall.
> Has any 5150 owner installed SP2 successfully?
> If so please advise any issues that need attention.
>
> --
> Regards
>
> Raymond Griggs
>
> Checked by AVG anti-virus system (http://www.grisoft.com).
>
>
Anonymous
August 13, 2004 1:05:21 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Thanks for all reponses, very reassuring.

Ray
"elquimico" <elquimico@uiuc.edu> wrote in message
news:cfgmc4$3sn$1@news.ks.uiuc.edu...
> I had to uninstall it from my Latitude C840 because my computer went nuts
> (it was crashing the "explorer" every 30 seconds or so, you couldn't copy
> files, the hard disk was swapping like crazy, java webpages were freezing,
> pc was way slow, etc).
>
> I uninstalled it and everything was fine. Now the service pack back ups
for
> easier removal, so you can try it and if it does not work, remove it then.
> My install went fine on: 1 IBM Thinkpad R32, Dim. 8200, Dim 4550, Dim
2400,
> E-machines T2482, Dim 4300, and 3 custom made PCs at work and my SC400,
and
> HTPC at home). None had problems but the Latitude. Food for tought.
>
> DJD
> "Raymond Griggs" <glenwood@dsl.pipex.com> wrote in message
> news:411b101b$0$20248$cc9e4d1f@news-text.dial.pipex.com...
> > I have read in various NG's that there are problems installing SP2 on
> > laptops because of driver issues.
> > I also have Ad Aware and Sygate Firewall.
> > Has any 5150 owner installed SP2 successfully?
> > If so please advise any issues that need attention.
> >
> > --
> > Regards
> >
> > Raymond Griggs
> >
> > Checked by AVG anti-virus system (http://www.grisoft.com).
> >
> >
>
>
August 13, 2004 11:00:06 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Installed SP2 on my 5150, with XP Home, without problems. I also installed
it on my Dimension XPS Gen 2, with XP Professional. Both computers are
running McAfee firewall and antivirus. The new Windows Security Center
recognized the McAfee software and didn't turn on the Windows firewall,
which was nice. I even got a message which said that it found two firewalls
and that only one would be turned on. You also get a new version of Internet
Explorer, Outlook Express, and Media Player 9 with the update.

BTW, I used the network installation of SP2, which is a 266MB file:
http://www.microsoft.com/downloads/details.aspx?FamilyI...


"Raymond Griggs" <glenwood@dsl.pipex.com> wrote in message
news:411c7610$0$20246$cc9e4d1f@news-text.dial.pipex.com...
> Thanks for all reponses, very reassuring.
>
> Ray
> "elquimico" <elquimico@uiuc.edu> wrote in message
> news:cfgmc4$3sn$1@news.ks.uiuc.edu...
>> I had to uninstall it from my Latitude C840 because my computer went nuts
>> (it was crashing the "explorer" every 30 seconds or so, you couldn't copy
>> files, the hard disk was swapping like crazy, java webpages were
>> freezing,
>> pc was way slow, etc).
>>
>> I uninstalled it and everything was fine. Now the service pack back ups
> for
>> easier removal, so you can try it and if it does not work, remove it
>> then.
>> My install went fine on: 1 IBM Thinkpad R32, Dim. 8200, Dim 4550, Dim
> 2400,
>> E-machines T2482, Dim 4300, and 3 custom made PCs at work and my SC400,
> and
>> HTPC at home). None had problems but the Latitude. Food for tought.
>>
>> DJD
>> "Raymond Griggs" <glenwood@dsl.pipex.com> wrote in message
>> news:411b101b$0$20248$cc9e4d1f@news-text.dial.pipex.com...
>> > I have read in various NG's that there are problems installing SP2 on
>> > laptops because of driver issues.
>> > I also have Ad Aware and Sygate Firewall.
>> > Has any 5150 owner installed SP2 successfully?
>> > If so please advise any issues that need attention.
>> >
>> > --
>> > Regards
>> >
>> > Raymond Griggs
>> >
>> > Checked by AVG anti-virus system (http://www.grisoft.com).
>> >
>> >
>>
>>
>
>
!