Sign in with
Sign up | Sign in
Your question

AO 721-3922 HDD Usage Lockup

Tags:
  • Acer
  • Hard Drives
  • Laptops
Last response: in Laptop Tech Support
Share
December 30, 2010 8:24:23 PM

Problem:

Well basically what the problem is that every 15 or so minutes the HDD usage light goes on solid and stays that way for 30s-1 min and during that time the laptop completely locks up. I've sat in Performance Monitor but when the usage happens there is no program causing it according to PerfMon, everything just stays the same.

What I've Tried:

-Reinstalled Windows 7 32 and 64 bit but this happens with both of them
-Tried without any drivers after a fresh install but it still occurs
-Disabling Superfetch and System Restore points
-Changing audio settings and such just to see if maybe the sound card was doing it.

More Info:

Netbook has an 1.7ghz proc, 2gb ddr3 ram, ati 4225(256mb dedicated), 250gb Westgate HDD. It came with Windows 7 Home Premium (64bit). I know for a fact that this is way more than enough to run W7, my older netbook with 1gb ddr2 ram, amd 1.2ghz proc, 64mb integrated graphics card could run W7 and a few lower end games no problem.


Right now I'm at the point if I can't figure out a way to fix it soon I'm just going to format the PC and take it to get it exchanged, I have 3 or so days left when i can do that. To be clear this is a brand new netbook, I bought it on the 25th.

More about : 721 3922 hdd usage lockup

Anonymous
a b D Laptop
December 30, 2010 8:41:32 PM

It may be bad sectors on the hard drive. It may get worse and if you reinstall Windows it may fail when Windows install checks the drive -- so I would start saving any important documents pics etc to a removable medium.
m
0
l
December 30, 2010 9:33:31 PM

So you're saying that this could be a bad HDD?
m
0
l
Related resources
December 30, 2010 10:59:57 PM

Yeah it sounds like a bad HDD, but it may just have some bad sectors. I'd run chkdsk and format he HDD just to be sure if you haven't already though.
m
0
l
January 5, 2011 12:59:09 AM

Heres an update to the problem, it seems that when I was trying to watch a movie in WMP it would happen every 8 min(or 9 min) but then i start copying files from an external harddrive to the laptops one at some 20 mb/s and during this i could watch youtube and whatnot without a single freezeup, mind you this took over 2 hours to finish because it was roughly 100 gb of data. This is just making me more and more confused, I also just tried disabling Indexing, not sure if the two are related but i did that just before starting the copy. I'll post later to tell you if indexing was the possible problem or not.
m
0
l
January 12, 2011 12:53:38 PM

Fixed, it was the harddrive. It was a sh!tty WD HDD so I went out and bought a Seagate Momentus XT and all the problems are gone just like that.
m
0
l
!