Sign in with
Sign up | Sign in
Your question

Sharing a dialup connection

Last response: in Networking
Share
October 21, 2004 11:52:35 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I know this has to have been asked here before:

I have an MN-700 cabled to my desktop - that desktop
connects to the internet the good old-fashioned way: 56K
modem dialup (I know, I know - DSL available soon in my
area).
I have 2 other laptops each with an MN-720 adapter.
I was on the phone with some fella in India for over 4
hours configuring this setup to let me share files,
printer AND manage the ICS. Everything worked
beautifully, however - once accomplished I noticed that
there was no wireless security in place at all. The
Indian fellow assured me that I did not need it.
I have since updated to SP2 on all computers (XP
Professional) and also installed the firmware and
software updates for the MN's.
Guess what? Lost my network! After fiddling forever, I
finally decided to just start all over: uninstalled
hardware and software - reinstalled (patches too),
implemented WEP.
I have restored file and printer sharing - albeit spotty
for some reason - but for the life of me can't re-
establish my dialup share!
Is there help for me (besides the obvious answer: get
Broadband) - I must be able to share my meager little
dialup.
As I recall - the Indian fellow had me setup the base
station as an Access Point. I tried doing that and lost
everything again. Can't remember what trick did it!
Any help is appreciated.
Thanks,
George
October 22, 2004 11:03:31 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

You might try the following article in the Microsoft KB that has
information about a similar configuration.

817461 MSBBN: How to Set up a USB Satellite Connection to Use Internet
Connection Sharing

George wrote:

> I know this has to have been asked here before:
>
> I have an MN-700 cabled to my desktop - that desktop
> connects to the internet the good old-fashioned way: 56K
> modem dialup (I know, I know - DSL available soon in my
> area).
> I have 2 other laptops each with an MN-720 adapter.
> I was on the phone with some fella in India for over 4
> hours configuring this setup to let me share files,
> printer AND manage the ICS. Everything worked
> beautifully, however - once accomplished I noticed that
> there was no wireless security in place at all. The
> Indian fellow assured me that I did not need it.
> I have since updated to SP2 on all computers (XP
> Professional) and also installed the firmware and
> software updates for the MN's.
> Guess what? Lost my network! After fiddling forever, I
> finally decided to just start all over: uninstalled
> hardware and software - reinstalled (patches too),
> implemented WEP.
> I have restored file and printer sharing - albeit spotty
> for some reason - but for the life of me can't re-
> establish my dialup share!
> Is there help for me (besides the obvious answer: get
> Broadband) - I must be able to share my meager little
> dialup.
> As I recall - the Indian fellow had me setup the base
> station as an Access Point. I tried doing that and lost
> everything again. Can't remember what trick did it!
> Any help is appreciated.
> Thanks,
> George

--
Please do not contact me directly or ask me to contact you directly for
assistance.

If your question is worth asking, it's worth posting.

If it’s not worth posting you should have done a search on
http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
time.
!