Need some help here... puter wont work

okay, so while playing with some fsb and mult settings I used 6 and 155.... just trying to see if it would post.. I have good ram in it, etc.... anyway, usually when it wouldnt post, I could just hold down insert and reboot and it would go back to defaults... now the hard drive spins up, the cdrom spins up, but nothing comes up on the screen.... did I burn the cpu? could 6x155 have screwed it up???? I tried flashing cmos no avail.... I had it working at 7x140... nice old 980mhz at 140 cl2..... please reply quickly..


Old addage: "Users never prosper" :o) Long live the tweakers
3 answers Last reply
More about need here puter wont work
  1. dont know what motherboard but try shorting the CMOSCLR solder points or changing the CMOSCLR jumper from 1-2 to 2-3 for about 5 seconds with power off and then try to boot.
    the processor is probbaly too overclocked to even try to start so it can't process signal from keyboard.
  2. too overclocked? 155? hmm interesting... well I fixed it... it sorta matches your answer too.... I erased the pencil marks, and that made the 7x mult impossible to use, so next time I held down instert it worked (THANK GOD)... so right now I am running at 140x7(plus 1 on the processor making it 988)... now my question is "why the hell wont it even post at 1gig when it will run stable in windows at 980??? its beyond me *this belongs in the overclockers section*

    Old addage: "Users never prosper" :o) Long live the tweakers
  3. well, sometimes the smallest jump just makes the thing not boot. i've read a lot of posts around here from people whose systems that presumably run fine at 100 fsb wouldn't even post at something as slight as 102.
Ask a new question

Read More

CPUs