Sign in with
Sign up | Sign in
Your question

Word Icon is only showing a generic icon but is still working

Last response: in Windows 7
Share
January 9, 2013 6:51:01 PM

On my desktop and quick start bar the icon for MS Word is only showing a generic picture. The shortcut is working. All the rest of the MS Office shortcuts have the right icon pictures.
I'm running Win 7 Home edition and MS office 2010.
How can I repair it?
a b $ Windows 7
January 9, 2013 6:53:58 PM

remove the link from the quickstart bar, then drag and drop your word icon back into its place.
a b $ Windows 7
January 9, 2013 6:55:12 PM

Right click on the shortcut, go into properties. Should be an option to change the icon, click that and navigate to where Office is installed, the proper icon should be somewhere in there.
January 9, 2013 7:22:14 PM

Delete the one on the desktop, and unpin the one on your taskbar. Office is installed by default to C:\Program Files (x86)\Microsoft Office\Office14 on Windows 7 64 bit and C:\Program Files\Microsoft Office\Office14 on Windows 7 32 bit. Scroll down to WINWORD, right click and select send to -> Desktop (create shortcut) and pin to taskbar.
!