Sign in with
Sign up | Sign in
Your question

VE228 Moniter Not Filling Screen With 1920 x 1080 only with HDMI cable

Last response: in Computer Peripherals
Share
August 16, 2012 11:01:15 PM

I have a VE228 Asus moniter, all resolutions and everything worked on it with DVI and VGA cables to my computer and laptop. I decided to buy some HDMI cables (why not?) and at 1920 x 1080 black bars on the top and the sides of the screen, if I go to 1776 x 1000 (next lowest) and it has the same problem. At 1680 x 1050 it seems as though the screen is to small (things are off the side of the screen like names for items and such, on bottom and side), after this it just kind of goes back and forth between them.

I also tried to use the HDMI cable and the Laptop to see if the laptop would make a difference, same problem. And to test if it was just my cables I tried on another monitor (HAIER TV, its a tv but my brother gave it to me and it has HDMI so good for the test, at 1920 x 1080) there were small bars on the top and slightly bigger (than the ones on top) bars on the side, also very blurry, but its not a monitor so not sure what to expect about that. Also on the VE228 I tried changing the aspect ratio but that did nothing.

The cables are XTREME Cables (xtremecables.net I think) a pack of two 6ft cables, is this my punishment for buying some cheap cables because I wasnt sure if I needed 30-50$ ones? Should I just buy some new/good cables? Have I just forgotten to do something, or are these cables just trash....

Thanks in advance, no hurry can return the cables anytime so can get good ones :D 

Well, stole my brothers Xbox HDMI to test, same problem.... so what is wrong with my monitor? It is also with every other moniter/tv I try, so i assume I have some obvious setting just horribly wrong?
August 18, 2012 2:25:43 AM

I believe with AMD cards, the GPU doesn't automatically output the full resolution to the monitor as it should. I have the same problem with my 6870. Go to the Catalyst Control Center, find the "My digital flat-panels" then pick the scaling options. Adjust the slider until the picture is how you want it.
August 18, 2012 1:36:40 PM

bullwinkel said:
I believe with AMD cards, the GPU doesn't automatically output the full resolution to the monitor as it should. I have the same problem with my 6870. Go to the Catalyst Control Center, find the "My digital flat-panels" then pick the scaling options. Adjust the slider until the picture is how you want it.



<3 You, seems both my computers were amd... hehe... Thank you!
Related resources
!