Sign in with
Sign up | Sign in
Your question

No Sound After Installing Realtek Drivers

Last response: in Windows 7
Share
January 10, 2013 5:12:52 AM

Hello, I've Googled this problem a fair bit and haven't been able to find an answer.

So, I've had my computer for a few years. But I didn't have the Realtek drivers installed for my onboard soundcard (I'm unsure if they were never there or they'd disappeared) and therefore none of the Realtek software installed, and I needed them, so I found, downloaded, and installed the right one for my Gigabyte GA-P55M-UD2 motherboard. (I installed from "http://www.gigabyte.us/products/product-page.aspx?pid=3..." and selected the Windows 7 audio driver)

The installation went through fine. Now, no sound is coming out, at least out of any of the three rear 3.5mm jacks for 5.1-surround-sound. Interestingly, the microphone input still works, though.

I tested a USB headset I have and it works fine (Realtek doesn't recognize the input or output of the USB headset), and I tested two different 3.5mm headsets and neither of them work (but the 3.5 microphone jack did work and *was* recognized by Realtek). When I go to the "Windows Playback Devices" manager it shows my computer playing sound on the correct device but no sound is actually going through the jacks. I've gone to the device manager and tried disabling the only other sound *device* showing up, which was "ATI HDMI Audio". I've tried restarting multiple times, replugging the jacks, trying both setero and 5.1 configs, playing with a few enhancements and settings like the bitrate and exclusivity options.

Specs:
OS: Windows 7 Home Premium x64
Motherboard: Gigabyte GA-P55M-UD2
CPU: Intel Core i5 750

If anyone can help or has any ideas, please let me know! Or if you can guide me to another resource/forum to find the solution.

Cheers and thanks in advance,
Keating
January 13, 2013 4:30:28 AM

The Realtek manager even pops up when I plug in the jacks (to ask for my confirmation on what output channel it is), and I've even tried assigning them different channels.
m
0
l
January 13, 2013 5:14:20 AM

Your board have multiple audio outputs, open Realtek HD Audio Manager and make sure the tab that says "Speaker" have a check mark. If it does not then select it then click (Set default device)

Your default may have changed to Digital Output (Optical) or Digital Output (Coax)
m
0
l
Related resources
!