Sign in with
Sign up | Sign in
Your question

Asus X71SR stuck at "Asus" screen...

Last response: in Laptops & Notebooks
Share
January 6, 2011 10:17:38 AM

hello guys,

I'm trying to get an old notebook of mine to work, however I've hit a point where I just don't know what to do.
It's regarding an Asus X71SR, and whenever I try to boot it just gets stuck at the "asus" screen, and when I try to enter the bios it just stops responding.
I've tried removing the Cmos battery for 10 seconds to reset it, I've also tried removing the battery and holding the power button for more than 10 seconds with no succes.
Switching RAM modules didn't help either. I've tried everything I could think of.

Please help.

Kind regards,

Michael.
Anonymous
a b D Laptop
January 6, 2011 11:02:51 AM

With main battery removed, remove the CMOS battery. Then short out the wires from the battery to the board.

That's equivalent to moving the CMOS/BIOS clear jumper on a desktop motherboard (if I cant identify the jumper on a mobo I remove the coin battery and short the battery holder with a screwdriver).


Of course there may be a fault on your laptop's motherboard -- does it appear to be charging the battery etc.
January 6, 2011 11:06:08 AM

It does charge the battery and it'll even power up without the adapter attached,
But I'll give your idea a try. But could you tell me how I would go about shorting the wires on the board, I know where the wires are but where do I place them to short them?

Cheers,
Related resources
!