Sign in with
Sign up | Sign in
Your question

Asus A2500H will not load XP

Last response: in Laptops & Notebooks
Share
January 8, 2011 12:18:51 AM

Hi Experts

My Asus A2599H was working except it was slow, so I decided to upgrade the RAM.

Actually, it's not mine, it is my Ex's and now she will hate me for screwing up her machine.

The problem started after I went to computer store to upgrade the RAM - the seller removed the Hard Drive and re-inserted it, but realized it was not easy and quick to install it, so told me to take the machine apart at home and put the new RAM in myself.

I could not find an assembly guide on the Net, so I fumbled around a bit trying to get the cover off, taking off all the outer screws and trying to pry it apart at the edges, but it seemed so difficult that I decided not to proceed to install the new RAM. I then put back all the screws.

Maybe I disconnected or moved something?

Afterwards, the XP would no longer load.

The machine just keeps re-booting and giving the message "We apologize for the inconvenience but Windows did not start successfully. A recent hardware or software change might have caused this"

I do not even get a Beep.

I can see in BIOS that the IDE Hard Drive is connected. I tried re-inserting it physically, still no change.

Could not change boot order in BIOS, so did Ctrl-Shift-Esc and tried booting from CD-ROM, but it still won't work.

Took battery out and pressed On-switch for 2 minutes (as I read someone did on the Net), no change.

Tried removing and re-installing the old RAM memory (2 x 256 MB), but no change.

Any suggestions on how to proceed?

Thanks

Fabio

More about : asus a2500h load

January 8, 2011 12:19:50 AM

TYPO, it is an Asus A2500H
!