Sign in with
Sign up | Sign in
Your question

Still need help solving this problem

Tags:
Last response: in CPUs
Share
March 17, 2001 5:34:18 AM

hey guys i need serious help, heres my rig hope someone could help me with my problem

AMD 1.2 (not oced) CPU heat idles at (48-49) and (52-53) under load
A7V133 (Bios 1004)
Asus geforce2 V7700 GTS (latest detenator drivers from nvidia)
SB live X-Gamer (latest drivers from creative)
Kingston NIC card (latest drivers)
Via4in1 driver 4.29v
promise ata100 driver updated
300watt AMD approved PSU


Ok problem is I keep freezing when im playing counterstrike. Sometimes it takes 30 min or an hour but i eventually will freeze. I have tried every setup but cant fix it. First I thought it was a IRQ conflict i looked into that and found out that sb live was sharing IRQ with NIC card, so i moved SB live to PCI slot 3 and assigned it to IRQ 5 by itself. And the NIC card is on slot 4 sharing IRQ with USB controllers. If I change the IRQ for the NIC card the USB controllers move with it. So I disabled COM 3 and assigned NIC card to IRQ 3 sharing with USB controllers.

heres setup

00 sytem timer
01 standard 101 microsoft natural keyboard
02 programmable interrupt controller
03 Kingston EtheRX PCI 10/100 Fast Ethernet Adapter
03 VIA tech 3038 PCI to USB Universal Host Controller
03 VIA tech 3038 PCI to USB Universal Host Controller
03 ACPI IRQ Holder for PCI IRQ Steering
04 Communications Port (COM 1)
05 Creative SB Live! series
05 ACPI IRQ Holder for PCI IRQ Steering
06 Standard Floppy Disk Controller
07 ECP Printer Port (LPT1)
08 System CMOS/real time clock
09 SCI IRQ used by ACPI bus
10 Win 95-98 Promise Ultra100 IDE Controller
10 ACPI IRQ Holder for PCI IRQ steering
11 NVIDIA Geforce 2 GTS/ Geforce2 Pro
11 ACPI IRQ HOlder for PCI IRQ Steering
13 Numeric data processor
14 Via Bus MAster PCI IDE controller
14 Primary IDE controller (dual fifo)
15 Via bus master pci ide controller
15 secondary ide controller (dual fifo)

I have also learned that slots 4/5 automatically use IRQ for USB controllers, slot 1 uses video card, and slot 2 uses promise ata100. So that leaves me only slot 3 to use, I dont know if its the NIC card and the USB controllers causing the problem or Sound card. I forgot to mention i have a USB microsoft optical mouse which might cause problems with the NIC card. Its either Sound card with USB controllers or NIC card with USB controllers. And i have tried both setups and both dont work. I cant use slot 2 because of the ata100 and slot1 is used by the video card. I have tried looking for a way to change the USB controllers to a different IRQ but cant find it. Anybody know if this is possible on the A7V133 mobos??? Also I have done some tests to see if it was a heat problem runining seti@home and comp was doing fine. And did a test on 3dmark and passed all tests. Dont know what else to do, I hope someobody out there can find the problem.

THANK YOU FOR ANY HELP

More about : solving problem

Anonymous
a b à CPUs
March 17, 2001 6:53:23 AM

Whoa
i mean lots of detailed info
but your cpu seems kinda high but maybe get a better fan and some good case fans and a GOOD ventalated case
but i reccommended going to windows ME

Made sure you have the Bios settings set right ..
drivers-newest etc..
post is so long i dont know where to begin
March 17, 2001 7:05:36 AM

I recommend against winME. Just my opinion, but I'd stick to 98se. See the current thread for other people's opinions as well.

Make sure you aren't overheating like tbird said, and make sure you have all the newest drivers. Also, make sure you install with nothing on in the background. This means turning off the virus protection.

Here's another thought. I had problems with my A7V when I tried setting it up and finally just reset the bios and loaded from scratch. It worked then. Apparently I had just screwed something up at some point and resetting it worked the trick. I then let it load with the memory at 100. I changed the bios to 133 on the next boot. In your case you might have to keep changing some of your settings, but you really should start over and do it one step at a time. It just seems to me that the best solution is the easiest one, so try to not change anything unless you absolutely have to.

<font color=red>This is a forum, not a chat room. You aren't going to find a date here.</font color=red>
Related resources
March 17, 2001 7:52:05 AM

If your only problem is Counterstrike, you might assume that was the problem, have you checked for game patches that might address this issue?
March 17, 2001 4:14:59 PM

I have formatted 3 times already but i get the same thing.
March 17, 2001 6:42:58 PM

there seem to be quite a few posts about counterstrike. is that an add-on pack for red-alert or tiberian sun or something?


<i><b><font color=red>"2 is not equal to 3, not even for large values of 2"</font color=red></b></i>
Anonymous
a b à CPUs
March 17, 2001 7:13:53 PM

counterstrike is a mod for the venerable half-life

i really dont see how else you can solve your problem short of doing something drastic like swapping the mobo or something

Somking is a major cause of statistics.
Anonymous
a b à CPUs
March 23, 2001 1:05:04 PM

If you can get one, I think it would be a good idea to test your system with a bigger power supply, AMD-approved or not.

-ken
March 23, 2001 2:05:56 PM

Try reinstalling the VIA AGP driver (part of the 4 in 1 drivers) in STANDARD mode instead of TURBO. This will disable the 4x AGP mode. This way you can at least see if the problem is AGP related.
Anonymous
a b à CPUs
March 23, 2001 2:14:48 PM

Try this

Network adapters AREN'T MEANT TO SHARE IRQ...

Keep your network adapter on PCI 3 and

Sound blaster it's less problematic if it shares IRQ with USB controller ( works at work )
March 23, 2001 2:17:22 PM

Ok when I played ut I would crash no matter what I did. It all had to do with bios settings for me. The main fix was I went from 4x to 2x for vid and it seemed to go away. I would think it was a bios setting.

Also like the other guy, there might be a patch for the game.

Jeff
March 23, 2001 3:50:22 PM

you didn't pay extra for the "non-crash" feature.

Sorry but you purchased AMD and your gonna have to live with it. Amazing how many people claim to have stable machine when in reality every other post on this forum is about why my AMD doesnt boots, keeps crashing, beeps, smells funny, runs hot, doesnt run x application, was recalled, and so on.

Buy more AMD!

Who cares if yor CPU fries, there soooo cheap you can buy a dozen for the price of a 300A celeron and still have money left over to buy a new car or two.
All part of the price/performance ratio.

But I guess they didnt figure in crap like your experiancing in that equation??
March 23, 2001 3:54:34 PM

Fugger you are sure fiesty today gonna piss the entire amd community off today arnt you?:) 

SPUD

<font color=blue>Just some advice from your friendly neighborhood blue man </font color=blue> :smile:
March 23, 2001 5:40:55 PM

I had a similar problem with my duron 600 and team fortress classic.
I was running my video mode with d3d instead of open gl.
I switched to open gl video mode and unchecked high quality sound.
No more problems with game freezing.
I am using a geforce sdr card, sound blaster live value. and microstar k7tpro2-a mb
Hope this helps
Bob
Anonymous
a b à CPUs
March 23, 2001 7:58:09 PM

You should try loading the new bios, v. 1005.
I had frequent, random lock ups until loading this bios version, and I have a very similer system to yours.
!