Sign in with
Sign up | Sign in
Your question
Solved

I have Windows & on 2 Hard Drvies

Last response: in Windows 7
Share
August 2, 2009 6:09:43 PM

I don't know how to fix this issue.

I have 7 installed on my 2 seperate hard drives and only one was to have it. It will not allow me to delete one.

Also, when I reboot, it asks me to choose which OS to choose, but my mouse and keyboard will not work and I have to wait for the countdown to finish.

More about : windows hard drvies

a b $ Windows 7
August 2, 2009 10:26:52 PM

You have 2 options, clean install by booting in with the W7 dvd, run setup choose custom install then drive management format both drives, NOTE all data will be lost.
Or you can choose which drive you want use, format the other one to get rid of the second copy, then try a repair install on the drive you want to keep.
I would backup what files you want to keep, bite the bullet and wipe both drives and start from scratch.
It will the quickest and most efficient way to go.
If you have too many files on one drive that you don't want to format, you will need to disconnect that drive while you clean install W7 on the other.
When you finish installing, you can then reconnect the other drive and delete the W7 files off it, make sure to set Explorer to to show hidden files and folders so you get all unwanted W7 folders on that drive. Return Explorer to previous state when finished.
m
0
l

Best solution

August 3, 2009 9:06:53 AM

What exactly is preventing you from deleting windows from one of the hard drives? One thing you can do is to boot on the windows7 cd and use the format option on one of the hard drives. That should do the trick.

Run msconfig and look at the "boot" tab. Here you can remove one of the boot options so you don't have to wait for the timeout.
There is no reason to reinstall windows... We can easily fix this.
Share
Related resources
August 3, 2009 7:52:00 PM

yeah
m
0
l
August 5, 2009 3:46:41 AM

maybe a os selector can help you. just search for acronis
m
0
l
August 6, 2009 3:01:35 AM

LeJay,

Your solution worked! Did 'msconfig' and deleted the boot on D drive.

Now it boots up in like 5-10 seconds :) 
m
0
l
!