Sign in with
Sign up | Sign in
Your question

PC 100 with a 1133 T-Bird

Last response: in CPUs
Share
Anonymous
a b à CPUs
March 29, 2001 9:01:30 PM

I have PC 100 ram and a 1133/266 processor. I heard that the 1133 ran at a 8.5 multiplier... everytime I boot I get 850 and not 1133. Is my ram speed the problem?? has anyone else had a problem like this?

More about : 100 1133 bird

Anonymous
a b à CPUs
March 29, 2001 9:05:08 PM

What type of motherboard are you using, it just might be an old bios

Microsoft: We not only make Windows hacking possible, we make it easier!
Anonymous
a b à CPUs
March 29, 2001 9:12:26 PM

AV7 KT133 200/266FSB and i just updated the BIOS to 1.004
Related resources
Anonymous
a b à CPUs
March 29, 2001 9:29:18 PM

BIOS 1004 is the latest for the A7V133
They're on at least 1007 for the A7V
From the way you phrased it I'm not positive which you have.
March 29, 2001 9:40:22 PM

Are you sure you have the A7V?? that only runs stable at 110mhz or so you need the A7V133 with the kt133a chipset to run at a 133mhz fsb.
mbaha


“Build your own you will love it more”
Anonymous
a b à CPUs
March 29, 2001 9:44:34 PM

Whats the full specs of your system?

Microsoft: We not only make Windows hacking possible, we make it easier!
March 29, 2001 10:21:36 PM

you need to get 133 mhz ram or overclock the ram you jave right know, the procceser you have is a c version which has a 133 fsb and but right know it is running at 100 mhz fsb becuase that is the speed of the ram
Anonymous
a b à CPUs
March 30, 2001 2:03:04 AM

I have a A7V KT133a. I don't think my Ram is ocing right. When I set it too 133 the machine boots up at 765 or 8.5x90 which i think means the mobo gets scared with 133 and drops to the ultra safe 90MHz.
!