Sign in with
Sign up | Sign in
Your question

Computer Not Starting...

Last response: in Opinions and Experiences
Share
February 5, 2003 12:02:20 PM

Hello there, I’m new to this forum; I hope this is the correct place to ask for computer hardware help…

I’m currently trying to get my semi-new system up and running. It’s an upgrade machine for my mom, which I’m putting together with new and used parts. Here is what I have:

Processor: Intel Celeron 2.0 GHz (brand new)
Motherboard: ASUS P4SDR-VM (brand new, supports SDRAM only. Also only has 2 SDRAM slots)
Video Card: NVIDIA GeForce2 MX440 64M AGP (slightly used, but brought over from another working PC)
SCSI Card: Adaptec Ultra160 SCSI (I think it is the 19160 model – also from another previously working PC)
SCSI HD: Currently a 20GB HD (no errors on the drive, formatted as NTFS)
SCSI CD-ROM: Yamaha CD-RW (older product, but still working, it comes from previous PC)
SCSI DVD-ROM: Pioneer 303S DVD player (from previous PC)
RAM: SDRAM 133 x 4 each being 256MB (used also from previous PC)
Note: Currently no IDE or ATAPI drives loaded

My system once put together seemed to work just fine. I was able to install Windows XP Pro, MS Office XP and latest non-beta NVIDIA drivers. A day or two later, all hell broke loose. I began getting the “blue screen of death” with random errors. Each error was different but all pointing to things like NTFS or memory. The machine became more and more unstable with errors coming up more often in shorter frequency, until I no longer could load Windows XP.

I downloaded a free utility off the internet which tests the RAM memory, as I thought this was causing the problem. I have 4 sticks and I tried using combinations of 2 or 1 from all 4. Nothing worked. I also tried using a friend’s working SDRAM (also 256MB) and it also did not work on my PC. The utility always restarts the computer when it attempts to test the “Extended” memory. It’s fine when testing the “Base” memory. Strangely the SDRAM cards seem okay on other machines.

I have a suspicion it is the motherboard and/or CPU. I’ve never worked with a (P4 based socket 478) Celeron. I’ve heard things such as it’s support for 400MHz support etc. But I have no idea what this means on this motherboard since the documentation states that the motherboard has a 100 MHz front side bus, and the SDRAM is only 133MHz. But I’ve got a load of options in my BIOS, which was set to the default, but now I’ve tried changing. Things like “CPU/PCI frequency Ratio”, “SDRAM Configuration”, which has [By SPD] or [Default], “SDRAM CAS Latency [1.5T], [2T], [2.5T]”, and “SDRAM RAS to CAS Delay [2T], [3T]” also “SDRAM RAS Precharge Time [2T], [3T]”, and “SDRAM RAS Active Time [5T], [6T], [7T], [8T]” and finally, “SDRAM Command Lead-off Time [Auto], [2T], [1T]”. It makes no sense to me, so I left it as is or default/factory settings.

Can anyone help me? Any suggestions or info on past experience?

Thanks for all your help,
Sabo

<P ID="edit"><FONT SIZE=-1><EM>Edited by sabotage1945 on 02/05/03 09:04 AM.</EM></FONT></P>

More about : computer starting

February 5, 2003 12:21:36 PM

I don't know enough to help you but I'd suggest copying this post into the Memory forum.

:eek:  The rumours are true. <b>Eden</b> likes to help <b>Svol</b> make snowballs :eek: 
February 5, 2003 12:57:22 PM

Wingding, thanks for that suggestion!! Will be sure to do so as well, while checking here from time to time ;-)
Related resources
February 9, 2003 8:02:44 PM

sounds like it might be a bad power supply as well, especially since the ram tested fine in another PC.

I'm assuming that you ran scandisk on your hard drive?

--------------
Knowan likes you. Knowan is your friend. Knowan thinks you're great.
March 4, 2003 3:23:14 AM

Can you post the codes displayed on the "blue Screen of Death" Because those are there to tell you what is conflict with what.. And if you post as many as you can and in correct order I maybe can help.
And Http://support.microsoft.com has some articles or whatnot.

"I put a flowmaster on my Nvidia FX VIDEO CARD and reached a db score of 240db on Futuremark's DEAF METER 2003" Goto: <A HREF="http://www.Digitalstormonline.com" target="_new">http://www.Digitalstormonline.com&lt;/A>
<A HREF="http://www.jab-tech.com" target="_new">http://www.jab-tech.com&lt;/A>
!