Sign in with
Sign up | Sign in
Your question

Please Help ASAP

Last response: in CPUs
Share
Anonymous
a b à CPUs
April 3, 2001 12:29:27 AM

I just put together computer...FIC AD11 mobo with 266 FSB 1.2 athlon...256 ram and 30 gig IBM GXP as well as geforce 2 ultra....now I connected everything..and took my dads dell trinitron....I turn on the monmitor..it goes green(power) then yelllow (i think standby)....the computer goes on..everything sounds fine...but the computer is not recognizing (waking) the monitor.....and tips please...I dont think anything wrong with graphic card...as in static discharge...i was super careful...the fan on it is runnning....please any help.

Thanks

=Quantum
AO Admin
The Dr.Twister Network
http://ao.drtwister.com

More about : asap

Anonymous
a b à CPUs
April 3, 2001 12:35:15 AM

Extra note: things like ctrl alt delte work..so it seems computer is responding...also if i put CD in CD-ROM i get fast 8 beeps then like 2 second pause then 8 fast beeps over and over......is tehre anything im supose to do when turning it on to helpit detect Monitor ...? it's Dell Trinitron.

=Quantum
AO Admin
The Dr.Twister Network
http://ao.drtwister.com
Anonymous
a b à CPUs
April 3, 2001 12:56:17 AM

OKAY...now...when i unplug monitor from CPU..the monitor light goes green and it says...Monitor is working fine check connection... I connect it to computer...amnd it goes backk into that stnadby yellowish green light.

=Quantum
AO Admin
The Dr.Twister Network
http://ao.drtwister.com
Related resources
April 3, 2001 1:05:44 AM

try reseating graphics card (first) and then ram if that doesn't work.

I had a problem with the sony trinitron moniters awhile back, kept blowing them (3 in total..hehe)

so i got a nec.


I wish I had a signature.
Anonymous
a b à CPUs
April 3, 2001 1:12:11 AM

Sounds like the video card

make sure its securaly in the back

try taking out the video card and outting it back in


-- They have found a way to harness the power of a thunderstorm and expell it with great force!--
!