Sign in with
Sign up | Sign in
Your question

(solved ) Kernal 41 error in windows 7

Last response: in Windows 7
Share
January 13, 2013 12:31:53 PM

hi guys i have just installed a fresh copy off windows 7 professional 64 updated all but i keeep getting blue screen with a message saying somthing about dump somthing or other cant read as it goes off really quick any way i tried to look into it and saw at this error message


+ System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2013-01-13T14:10:47.012820100Z

EventRecordID 17253

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System


- EventData

BugcheckCode 126
BugcheckParameter1 0xffffffffc0000005
BugcheckParameter2 0xfffff80002ac569b
BugcheckParameter3 0xfffff88003316908
BugcheckParameter4 0xfffff88003316160
SleepInProgress false
PowerButtonTimestamp 0


when i try to reboot it goes into repair mode and somtimes it says it cannot fix the problem but at one time it reverted the graphics back to standard with out graphic drivers

I have also tried installing a new PSU but that still makes no difference :(  can any one please help


thanks
January 14, 2013 7:54:00 AM

When reading up on this kernal 41 problem it all mostly leads to these probable reasons

a/ drivers not compatable , or corrupt
b/ a recent component installed causing problem
c/ power supply failing or not powerfull enough
d/ ram faulty


Well after testing my ram with programs i downloaded about 5 times over a couple of weeks or so

reading up on dozens of posts all over the net

re-insalling and rolling back graphics drivers

swopping my PSU for a bigger wattage

Installing a new graphics card (old one fried )

updating updating updating

spyware testing, virus testing, registery cleaning

microsoft window fixing programs

bla bla bla bla,,,,,,,

NOTHING WORKED

and after all this even though the ram tested out ok i thought i would just upgrade and replace it any way as a last resort and as if by magic NO CRASHING NO BLUE SCREEN OF DEATH AND THE PC STARTS UP WITH OUT AN HITCH

Morale of the story is do not trust these testing programs

hope this post helps somone else

!