Local area connection doesnt have a valid ip configuration

Hello I have received what appears to be a reasonably common problem. The dreaded message above
Connection-specific DNS Suffix . :
Link-local IPv6 address . . . . . : fe80::c40e:ef1b:f08e:25e3:214e%10
Autoconfiguration IPv4 Address. . : 169.254.33.78Subnet Mask . . . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . . .:

Tunnel adapter Teredo Tunneling Psuedo_interface:
Media state Diconnected
Connection Specific DNS suffic .:

I have three othe rPC working fine on same router. I have changed the cables several times. This problem came when i tried to fix a problem with Network Magic a cisco product. I have read all the posts but cant fic this thing I have tried assigning IP address manually It is now on automatic again ( Ipv4)
3 answers Last reply
More about local area connection doesnt valid configuration
  1. We would need your computer specs to be able to help.
  2. it cannot connect to the router, giving you that default ipv4 address. using software will not help. make sure that its ethernet/wireless is working, and if it isn't, update the drivers from device manager(download new driver on other pc, transfer file, right click computer, manage, device manager, right click device, etc.)

    If it is working, get it connected, then open command prompt. type "ipconfig /release", hit enter, wait, then type "ipconfig /renew" and hit enter. this is to retrieve new info from the router.

    if it doesn't work, you might have a problem with your router, like only being able to connect "x" devices at a time.
  3. Download Reset TCP/IP


    From: http://scottdbowen.id.au/Cs/SDB-QWLA.zip
Ask a new question

Read More

Configuration Connection Windows 7