New Computer

I've got a new computer I just put together. I have an ASUS A7V133, Athlon Thunderbird 850, 256 MB of PC100 RAM, an ATI Raedon 32 MB DDR, Linksys 100LNE NIC, and a SoundBlaster Live! I cannot for the life of me get the thing to play any 3D game on it stable for more than a minute without crashing. I've tried WinME, Win98se, and Win2000Pro, same result. I've tried a Voodoo5 5500, same result. I've updated all the BIOS settings, I've tried without the SoundBlaster. Help.
12 answers Last reply
More about computer
  1. A few things to check...

    What's your temperature?
    Sounds like it's just crashing under high load which could mean your heatsink/fan isn't installed properly, or your case isn't ventilated well. Try running with the case open.

    You've eliminated the video-card itself as a possible problem, try getting the latest Via 4-in-1 drivers. Also try backing off on your AGP settings in the bios. Make sure your memory is set to CAS3.

    If that 256 MB is in two sticks, try it with one, and then the other in case it's bad ram.


    In theory, there is no difference between theory and practice.
    In practice, there is.<P ID="edit"><FONT SIZE=-1><EM>Edited by ergeorge on 04/05/01 12:32 PM.</EM></FONT></P>
  2. Make sure your CPU is running cool enough , check your mem speed settings and make sure you don't have any PCI cards in slot1, other than that I'm not sure what to do ...sorry..

    M

    Opinions are like arseholes .... everybody’s got one.... :smile:
  3. Thanks, I've already checked the ram, and I'm using the latest VIA 4-in-1 drivers. The CPU temp seems to be fine, the machine is stable running things like Office 2000 without a hitch and ASUS Probe doesn't set off any warnings even when I lower the heat tolerences. As for the AGP settings, nothing seems to change, although I'm not an AGP expert. AGP 1X instead of 4X and making sure it's not in Fast Write or Turbo settings don't do a thing.
  4. Yikes...
    Ok, I'd still take a close look at your heatsink. Maybe re-mount it if you feel comfortable with that. Your CPU may be over heating faster then the probe can catch it. Office 2000 is a relatively trivial load on the CPU, so stability there doesn't mean much if the problem is thermal. Try loading it up with something other then your games, maybe seti@home, simultaneously with some other stuff.

    Maybe your power supply is flaking out under load? Seems kind of unlikely, the load change due to running a game relative to the total load is probably pretty small ... but if your grasping at straws try unplugging all your CDs, floppies, extra HD, case fans (with case open), etc.

    Beyond that...remove or swap out anything you can until it works. Even the hard drive, MB & CPU. I had a 486 MB go bad on me years ago, it only showed up under high, sustained load.
    Good luck


    In theory, there is no difference between theory and practice.
    In practice, there is.
  5. I have a couple questions:

    PC-100? How old is the memory? and are you running it out of spec?

    What power supply are you using?

    Check out my rig:
    <A HREF="http://www.anandtech.com/mysystemrig.html?id=3737" target="_new">http://www.anandtech.com/mysystemrig.html?id=3737</A>
  6. It's about a year old, took it out of a previous machine. The settings in BIOS are by SPD, I think it picks up 3-3-2. I changed it to 3-3-3 and it made no difference. I did notice in the ASUS Probe that 3.5V is going to memory over the usual 3.3V. *shrug* As for power supply, its a 200W PS out of a Gateway that we killed. I've get a new 300W one coming tomorrow. I'm only running one HD and a CD-ROM though, so not much power is being consumed.
  7. All that's attached to the power supply is one HD and a CD-ROM. It's an old 200W power supply, I'm getting a 300W one tommorrow, but it isn't getting a big load. I reseated the CPU fan and it hasn't changed anything, although the temps in it are 45 C/113 F for the CPU and 29 C/84 F with ASUS Probe and SETI running. I've ASUS Probe updating every second and the graph doesn't show much variation no matter what I'm running. ^_^
  8. the a7v133 is a notorious bad assigner of irq's although a great board once you get it running stable. I suggest you start from scratch with a freshly formatted hard drive. Two things strike me as odd. First, why pc-100? For the cost of Ram these days and the amount of money you already have in this setup it just doesnt make any sense. Get yourself some PC-133. Next, make sure you have at least a 300 watt power supply anything less will not do. Do a fresh install of windows 98SE or ME with only your video card installed. Now install your radeon drivers exactly as follows:

    To begin installation of the Radeon 7093 drivers available here (http://www.ammoburners.com/3dxtreme/Files/7093.exe) Extract the above Radeon drivers into an easily located folder (such as C:\ATIdrivers). Again go to Device Manager > Display device > Standard PCI VGA device > Driver > Update drivers > Display a list > Have Disk (browse for location of extracted drivers (ex. C:\ATIDrivers) > Radeon DDR > OK > do NOT ..repeat DO NOT reboot (yet).
    Next Install the latest VIA AGP (4.29) drivers avialable from Here. When completed again DO not reboot !! Go Start > Run > Msconfig > Startup > uncheck (disable) ATIGART and ATIPOLAB entries > OK > now before you reboot install direct x either version 7.1 or 8.0a then reboot !!!.

    Check to see if all is well then and only then install the soundblaster in pci sot number 3. Make sure it is not sharing any irq's with any other devices it is a notorious bad sharer of irq's.

    A little bit of knowledge is a dangerous thing!
  9. I would suggest broken components. It could be any part, not just the graphics card. 3D gaming puts huge strain on all the parts of your system, not just the graphics card and/or processor. Try removing your network card, etc, see if it runs stable like that.

    Plus - are you using corrupted or out-of-date drivers? This could be one explanation. Check the drivers for everything, and also try re-installing DirectX.

    Other suggestions:

    1. Try another hard drive.
    2. Try another motherboard.
    3. Try another processor.
    4. Check (again) all your BIOS settings.

    ~ I'm not AMD biased, I just think their chips are better. ~
  10. Well, those temps sound fine especially considering Asus Probe tends to inflate your temps compared to other monitoring programs. I noticed in your other post that your 3.3V is running 3.5V. That's outside the +/- 5% tolerance most electronic components have for their power requirements. There may be something wrong the regulator in that power supply. Hopefully your new one will measure much closer to 3.3V and everything will suddenly be good. I know there's lots of talk about the impressive current requirements the GeForce 2 and 3 cards need on that 3.3V line but I'm sure the Radeon needs a lot too when running 3D games. Combine that with a bad regulator and you could easily be causing that power supply to hiccup. And that probably wouldn't be visible on the Probe software.
  11. your amperage is probably dropping a hair below required levels...
    I bet the 300W ps will fix it...

    ----------------------
    why, oh WHY, is the world run by morons?
  12. 1. Check IRQ's. Make sure USB, or the serial controller isn't on the same IRQ as the NIC.
    2. Make sure the Power Supply is on AMD's recommended list
    3. Use good quality memory (my favorite is Kingmax TinyBGA)
    4. Make sure HSF is mounted properly. Your temps look good.
    5. If none of the above solve it your motherboard's probably bad.
Ask a new question

Read More

CPUs Computer