Curious glitch with AU and SP2

Archived from groups: alt.sys.pc-clone.dell (More info?)

I have a Dell 2400 with XP Home SP1 preinstalled. AU (Automatic
Updates) is set to notify me before downloading anything. Well, about 10
minutes ago, it notified me about SP2. I clicked "download", the small
window disappeared and nothing happened.
9 answers Last reply
More about curious glitch
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Update. I rebooted the PC, and the AU icon suddenly appeared in the
    systray, saying it was downloading something. I assume SP2. After 22
    minutes, download percentage is still at 0%.

    "HistoryFan" <Whatisemail?@whatisemail?.com> wrote in message
    news:LH2Vc.194422$fv.129671@fe2.columbus.rr.com...
    > I have a Dell 2400 with XP Home SP1 preinstalled. AU (Automatic
    > Updates) is set to notify me before downloading anything. Well, about 10
    > minutes ago, it notified me about SP2. I clicked "download", the small
    > window disappeared and nothing happened.
    >
    >
  2. Archived from groups: alt.sys.pc-clone.dell (More info?)

    In news:LH2Vc.194422$fv.129671@fe2.columbus.rr.com,
    HistoryFan <Whatisemail?@whatisemail?.com> opined:
    > I have a Dell 2400 with XP Home SP1 preinstalled. AU (Automatic
    > Updates) is set to notify me before downloading anything. Well,
    > about 10 minutes ago, it notified me about SP2. I clicked
    > "download", the small window disappeared and nothing happened.

    similar here (England) I think you have to set the system to Automatic D/L
    and install to get the SP2 upgrade at the Moment
    as it is restricted number of D/Ls at this time
    --

    Yddap
    Remove guts to reply
  3. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Probably still downloading :)

    I'd guess an hour.
    "HistoryFan" <Whatisemail?@whatisemail?.com> wrote in message
    news:LH2Vc.194422$fv.129671@fe2.columbus.rr.com...
    > I have a Dell 2400 with XP Home SP1 preinstalled. AU (Automatic
    > Updates) is set to notify me before downloading anything. Well, about 10
    > minutes ago, it notified me about SP2. I clicked "download", the small
    > window disappeared and nothing happened.
    >
    >
  4. Archived from groups: alt.sys.pc-clone.dell (More info?)

    5.5 hours went by and still no progress downloading SP2 thru Automatic
    Updates. It stayed at 0%. So I stopped AU, rebooted my computer, and
    downloaded the 266MB network installation version of SP2 from Microsoft.
    With my cable modem, download took about 14 minutes, and the installation
    took about 30 minutes. That was more like it. So far, everything is
    working fine. No big problems to report. Not yet, anyway.
  5. Archived from groups: alt.sys.pc-clone.dell (More info?)

    AQpparently there is a glitch with users who have indeed set their AU to
    notify them first. The dl does not proceed.

    Readjust to the 'send automatically' option and you should get the dl.

    --
    David Nimon
    dnimonREMOVE@##sympatico.ca
    "SgtRich" <UseNewsgroup@NotEmail.invalid> wrote in message
    news:f9ibi05e2qgfv4sdjvrnlsfd0p1saepc1l@4ax.com...
    > On Thu, 19 Aug 2004 14:21:31 GMT, "HistoryFan"
    > <Whatisemail?@whatisemail?.com> wrote:
    >
    > I *have* noticed that the Windows Update web page is new and, obviously,
    the
    > Windows Update software version on my computer appears to have been
    updated.
    > Also, the Automatic Updates tab on my System Properties page has been
    > revamped.
    > --
  6. Archived from groups: alt.sys.pc-clone.dell (More info?)

    David Nimon wrote:
    > AQpparently there is a glitch with users who have indeed set their AU
    > to notify them first. The dl does not proceed.
    >
    > Readjust to the 'send automatically' option and you should get the dl.
    >
    >> On Thu, 19 Aug 2004 14:21:31 GMT, "HistoryFan"
    >> <Whatisemail?@whatisemail?.com> wrote:
    >>
    >> I *have* noticed that the Windows Update web page is new and,
    >> obviously, the Windows Update software version on my computer
    >> appears to have been updated. Also, the Automatic Updates tab on my
    >> System Properties page has been revamped.
    >> --

    The download of XP2 via WU is going to be in parts with some occuring at
    each designated time until the entire download is assembled. Since the
    entire download is available at
    http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/winxpsp2.mspx
    or http://tinyurl.com/26uwc
    those on broadband might just as well get the entire package, 270MB.
    The WU package will be smaller, reportedly 60-100MB, depending on the
    system analysis, but will take longer to complete. Both the WU and the
    larger download will install identically the same. The larger download
    can be burned to CD for archiving if reinstall is ever necessary.

    Q
  7. Archived from groups: alt.sys.pc-clone.dell (More info?)

    On Fri, 20 Aug 2004 16:32:37 -0400, "David Nimon"
    <dnimonREMOVE@sympatico.ca> wrote:

    >AQpparently there is a glitch with users who have indeed set their AU to
    >notify them first. The dl does not proceed.
    >
    >Readjust to the 'send automatically' option and you should get the dl.

    Well, just as a follow-up, when I turned my computer on tonight (without
    changing any settings), after booting, it automatically started downloading
    SP2 (*without* asking if I wanted to, BTW). After the download was complete,
    I was prompted if I wanted to proceed with installation.

    Both the download and the install went flawlessly on my 5 year old computer.

    After rebooting, I chose to keep my updates set to only download and install
    only after my approval. The Security Center does not like that, flagging my
    Windows Update settings and saying that I could leave myself open to who
    knows what by not allowing ALL updates to just download and install without
    my approval. <g>
    --
    <<<SgtRich>>>

    Desktop: Dell Dimension XPS T550
    Notebook: Dell Inspiron 8600
    Microsoft Windows XP Home Edition running on both
  8. Archived from groups: alt.sys.pc-clone.dell (More info?)

    David,
    Are your recommending to set it to "download and automatically install" or
    to "Download and let me choose when to install"?
    Thanks
    Charlie

    >"David Nimon" <dnimonREMOVE@sympatico.ca> wrote:

    >AQpparently there is a glitch with users who have indeed set their AU to
    >notify them first. The dl does not proceed.
    >
    >Readjust to the 'send automatically' option and you should get the dl.

    ******************************************************
    Charliec
  9. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Automatically install

    --
    David Nimon
    dnimonREMOVE@##sympatico.ca
    "Charliec" <charliec@invalid.address.com> wrote in message
    news:ge2fi054o94nmrsid1fqnk1828mdjobcp1@4ax.com...
    > David,
    > Are your recommending to set it to "download and automatically install" or
    > to "Download and let me choose when to install"?
    > Thanks
    > Charlie
    >
    > >"David Nimon" <dnimonREMOVE@sympatico.ca> wrote:
    >
    > >AQpparently there is a glitch with users who have indeed set their AU to
    > >notify them first. The dl does not proceed.
    > >
    > >Readjust to the 'send automatically' option and you should get the dl.
    >
    > ******************************************************
    > Charliec
Ask a new question

Read More

Dell Download Windows XP Computers