Sign in with
Sign up | Sign in
Your question

Boot Failure

Tags:
  • Boot Failure
  • Windows 7
Last response: in Windows 7
Share
January 14, 2013 10:42:29 AM

Hello not sure if this is the place to post this so sorry if its in the wrong forum.

I recently built a new computer I've had it for about a week its been working flawlessly in till now. Basically I turned my PC on this morning and It booted multiple times then eventually got a message saying Boot Failure and lets me select load optimised default settings, then the pc restarts and goes to boot windows but comes up with to options one to do a startup repair which I have done many times without no luck and the other to run windows normally when I select run windows normally it goes to load then shuts down and bring me back to these 2 options. I can boot into the Bios of the motherboard and can also run CMD Prompt through the recovery. Any solutions?

System specs.
OS - Windows 7
Motherboard- Gigabyte Z77P-D3
CPU- I5 2500K
SSD- 60GB Intel 330 series
Ram - 8GB 1600mhz kingston
GPU- AMD 7850 2GB

More about : boot failure

a b $ Windows 7
January 14, 2013 11:10:18 AM

Go into the BIOS and make sure that the SSD drive is set to AHCI. This has been known to cause issues.

I would recommend creating a Hirens Boot CD and utilize some of the options available to attempt to resolve your issue such as the boot diagnostics etc.
January 14, 2013 11:40:47 AM

Thanks for the quick reply.

I'm sorry I'm abit of a noob With this I have booted into the bios but have no idea how to check if the drive is set to AHCI.
!