Sign in with
Sign up | Sign in
Your question

Autostart(yes I hate it)

Tags:
  • Font
  • CD Drives
  • Windows XP
Last response: in Windows XP
Share
December 20, 2002 6:30:26 PM

How do I disable that annoying Autostart?
I´ve tried to click properties on the Cd drive but it doesn´t work.
Help me before I go mad!

Psst, I did search the boards without any results :tongue:

<font color=blue>My sig, not yours</font color=blue>

More about : autostart hate

December 20, 2002 6:46:39 PM

"In Windows XP, you can update the AutoPlay tasks by:
1. Open My Computer
2. Right-click on the drive in question and select "Properties"
3. Go to the "AutoPlay" tab and select what AutoPlay action you would like.


or

Disable CD-ROM Autostart

HKEY_LOCAL_MACHINE\System\currentControlSet\Services\CdRom\
Name: Autorun
Type: REG_DWORD
Data: 1

It should be set at "1", change it to "0" if you want to turn it
off. You may have to restart your machine.




Logic goes away if it is not the first or seemingly obvious answer to a problem. :eek: 
December 20, 2002 11:49:14 PM

Open the Run dialog and type in "gpedit.msc", and press enter.

Computer Configuration
> Administrative Template
> System
> Turn off autoplay (Enable)

If you just want this on a user basis, go to User Configuration instead.

Bryan

<font color=red>Taking stabs in the dark once again...</font color=red>
<A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=329" target="_new"><b>My System Rig</b></A>
December 21, 2002 7:01:11 AM

Thanks to both of ya...problem solved.
I used the Gpedit.msc thing as it was easier to pull off.


<font color=blue>My sig, not yours</font color=blue>
!