PII 450 seen as 300mhz

I have a PII 450 that sandra and other programs say is running at 300mhz. Its on a Tekram MB and 440bx chipset. Any ideas? Thanks in advance!
9 answers Last reply
More about 300mhz
  1. If your boot up is telling you 450Mhz, you can go to the CMOS set-up and check your FSB/core voltage/multiplyer settings.

    <b>
    Heatsinks, fans & whisky...Everythings Cool! :wink:
    </b>
  2. Make sure you have at least PC100 memory and move your FSB (frontside bus) from 66MHz to 100MHZ.

    -Raystonn

    -- The center of your digital world --
  3. Changing the memory will not change your FSB automatically :)

    Sounds like your P2 is running with a 66MHz FSB. The FSB (<b>F</b>ront <b>S</b>ide <b>B</b>us) is the speed the processor is communicating with your system's motherboard. Your multiplier is locked at 4.5 times, hence:
    66MHz FSB x 4.5 = 300MHz.

    However, your FSB should be set to 100MHz, hence:
    100MHz FSB x 4.5 = 450MHz.

    This is a setting that must either be changed in the BIOS, alternatively you may need to change a jumper (or DIP switch) on your motherboard. Check the manual for selecting the FSB/Bus speed, if you don't have a manual, download it.

    Your system probably has PC100 memory already if it was built around the PII 450. I wouldn't worry about this unless you've changed your processor from an older, slower PII, which could explain why this is happening, in which case you'll need new memory. If you do, just overclock your existing RAM by setting the FSB to 100MHz until it <b><i>explodes</i></b> (it may run for years!). , then buy some PC133 (which will also run at 100MHz) That is if you don't want to sell it on eBay or something... :)

    ~ I know the human being and fish can coexist peacefully ~
  4. You all are great and hit the nail on the head. My multiplier is at 4.5 but my fsb is 67. However, through the bios, my settings are 67/100 69/102, 73/112, and 82/133 (or close to that--Im going by memory.) There does not seem to be a way to set it to 100. I set it at the next higher setting and got sandra to read the cpu at a litle above 300mhz. I do have pc100 ram. Thanks for the help, if you have any other thoughts please let me know.
  5. What motherboard are you using? You need to find a way to tell your BIOS to use the 100MHz setting for your FSB and not the 67MHz (actually 66.6) setting.

    -Raystonn

    -- The center of your digital world --
  6. Its a Tekram MB and Award Bios. Thanks again for the input.
  7. What processors is your motherboard designed to handle? What model is it? You may need to flash your bios to get the latest functionality.

    -Raystonn

    -- The center of your digital world --
  8. I got it done thanks to all your help and a little common sence. I had to remove a jumper to set the fsb at 100 and overide the automatic setting that for some reason was setting it to 66.6. In any event I did it and am up and running again. Ive learned more from this forum and from putting together a wireless network this weekend than from 20 years of computer use. thanks everyone.
  9. Glad to have been a help! :)

    -Raystonn


    -- The center of your digital world --
Ask a new question

Read More

CPUs Chipsets Tekram