Sign in with
Sign up | Sign in
Your question

I can't get my ipad to connect to my home network

Last response: in Windows 7
Share
January 15, 2013 2:30:46 AM

Hi. I just bought an Ipad 4. Got home switched it on so it would connect to my home network. The ipad comes up with full signal strength and then says "The network you have chosen is not providing an internet connection". I use my lap-top with this Wi-Fi connection and my daughter uses her Ipod with the Wi-Fi connection. Why can't we get the Ipad to connect. We went to the library and the Ipad works fine with their Wi-Fi. I assume it's something to do with my router but I'm not very tech savvy so I'm not sure what to start fiddling with. Any help is greatly appreciated.
February 4, 2013 3:23:43 PM

The apple link from kenrivers is great. It goes over all the basic settings that should lead you to some resolution.

As noted in the Apple link provided, the most common fix for this type of issue is to reset network settings. You can do this by tapping in to Settings > General then tap Reset > Reset Network Settings. This is great, as it will force you to reconnect to the Router and get new settings.

The second most common fix, and I think equally as important, is updating the iOS version on the device. Recent fixes to iOS 6 do address some WiFi issues for some devices.

I want to give you a couple couple other settings changes to try if the basics do not work. These have been successful for me when the above does not work:

1. Setting the DNS on their iOS device to 8.8.8.8. You can do this by going into Settings > Wi-Fi. Then look for the name of your Network and then tap on the blue arrow to the right of the name. The screen that displays will show you your IP address, Subnet, Router IP and DNS. Tap on the DNS numbers to change it. Some people have just added 8.8.8.8 to the DNS numbers already there. To do that just insert a , after the last DNS number listed and add the 8.8.8.8. Some extreme cases I have seen people remove all the DNS numbers and use only 8.8.8.8. but I would try adding it to your DNS numbers first.

2. Setting the security on your WiFi Router from WPA/WPA2 to WPA2 only. This is not something that you would do if you have mixed devices connecting to your Router. So I would use this as a last resort when the above does not work.

Hope you find some success. If so, please post your results here.
m
0
l
Related resources
!