Sign in with
Sign up | Sign in
Your question

Intermittent Startup Problems

Tags:
Last response: in Windows 7
Share
January 15, 2013 7:17:27 PM

Hi, I'm having problems with windows starting upon my PC, however, it only occurs intermittently, but seems more frequent now. When booting, the windows spiral begins then stops, and it reboots to the screen to choose startup repair or start windows normally. If I do startup repair, it doesn't find anything to repair, and reboot usually works fine. If I choose Start Windows Normally, 75% of the time if works fine. When the computer runs, it's fine and everything seems to run normally, I don't get blue screens or other issues. I'm not sure where to find any recorded errors to get more specifics.

System
Win 7 professional (upgraded from Home) 64bit
Gigabyte GA-H67MA-UD2H-B3 motherboard
Intel Core i5-2500 3.3GHz processor
8GB Ram (2x4gb)
Seagate 1TB hard drive (system drive)
3TB hard drive (data drive)

a b $ Windows 7
January 15, 2013 7:20:48 PM

It's time you take a look at everything running and starting up when your computer does.

I would recommend using Autoruns.

Not sure what all those things are? Go to HERE for help with identifying those pesky startup items.

It's best if you do this from Safe Mode, by pressing F8 as the computer is booting, so that it will be able to disable some of the more uncommon services on the computer without error.

You can also perform what is called a "clean" boot found HERE and see if the issue continues.
m
0
l
a b $ Windows 7
January 15, 2013 7:51:24 PM

Hi :) 

Run a hard drive test in DOS...HIRENS CD etc, it sounds like a failing hard drive...

All the best Brett :) 
m
0
l
Related resources
a b $ Windows 7
January 15, 2013 7:56:25 PM

also the newest bios f8 looks like it fixes some bugs with some usb devices.
m
0
l
January 15, 2013 11:00:18 PM

Thanks for the quick replies. First, looked at Autoruns - don't really know where to start with that - I could post the list it came up with if that would be helpful. Did a clean boot, but the start up error still occured despite having all start-ups disabled. I'm going to run a HDD check tonight. Also, the bios is current - version F8.
m
0
l
January 17, 2013 12:44:14 PM

Hard drive passed as well.
m
0
l
a b $ Windows 7
January 17, 2013 4:09:58 PM

barndg00 said:
Hard drive passed as well.


Hi :) 

The FULL test ??? takes well over an hour... ??

All the best Brett :) 
m
0
l
January 19, 2013 11:59:49 PM

Brett928S2 said:
Hi :) 

The FULL test ??? takes well over an hour... ??

All the best Brett :) 


Yep, the full test, ran overnight.
m
0
l
January 27, 2013 3:49:53 AM

Been away a while, any further help on this?
m
0
l
a b $ Windows 7
January 27, 2013 3:59:04 AM

Go to HERE.

The site is called Pac's Portal and it helps identify what each item is and if its needed or not and even if it is potentially malicious. Go through the list and after you're done disabling what isn't needed, see if your issue continues.
m
0
l
February 6, 2013 11:28:51 AM

hedwar2011 said:
Go to HERE.

The site is called Pac's Portal and it helps identify what each item is and if its needed or not and even if it is potentially malicious. Go through the list and after you're done disabling what isn't needed, see if your issue continues.


Thanks, I'll go back through it again tonight. I did a clean boot previously but still got the same error.
m
0
l
!