Sign in with
Sign up | Sign in
Your question
Closed

Color depth of Virtual Windows XP on 7

Last response: in Windows 7
Share
August 3, 2009 6:54:17 PM

I am running Virtual Windows XP on Windows 7. When I right click the desktop >properties > settings, I am only given a 16 bit color depth choice in the drop down menu. Since I am doing some web design testing on Internet Explorer 6, I need to see the site in 24 bit color depth. How do I get this setting?
a b $ Windows 7
August 3, 2009 7:25:37 PM

Dont use virtual xp.
Related resources

Best solution

August 15, 2009 10:48:17 PM
Share

Are you useing Virtualbox ? or VMware ? If your using 7's built in one ditch it for one of the other ones. If you are using one of those make sure you install the guest OS tools and drivers.

Should fix you right up :) 

August 16, 2009 4:51:10 PM

It's the Virtual Windows XP on Windows 7 limitation. Besides, this implementation is also slower, not to mention lower quality sound when I tried it compared to another absolutely free alternative that is Virtualbox. You can enable seamless mode in Virtualbox for nearly the same exporting VM application window to host OS feature like MS implementation.
August 16, 2009 7:29:21 PM

thuan said:
It's the Virtual Windows XP on Windows 7 limitation. Besides, this implementation is also slower, not to mention lower quality sound when I tried it compared to another absolutely free alternative that is Virtualbox. You can enable seamless mode in Virtualbox for nearly the same exporting VM application window to host OS feature like MS implementation.



Yeah im loving virtual box myself!!!

Windos 7 runs like a champ in it.
January 18, 2010 6:39:58 PM

Add the following registry key to the virtual PC's registry:

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services]
"ColorDepth"=dword:00000004

Reboot the virtual machine and you'll have 24-bit color.
June 9, 2010 8:07:22 AM

Thanks! This actually works.

Mikkel / Denmark
a b $ Windows 7
February 3, 2012 2:52:39 AM

This topic has been closed by Nikorr
!