W7 Default Audio Output

Hello. I have a minor issue with my laptop switching to the default speakers when it's put to sleep. It's only started doing this recently and I've made no configuration changes whatsoever. My laptop is connected to an audio receiver via HDMI which is never turned off. When I put my laptop to sleep (usually from within XBMC) the laptop no longer recognizes my receiver as an audio output and requires a log out/in to reconnect it. Like I said earlier, this has only started happening recently. Anyone have any ideas?
6 answers Last reply
More about default audio output
  1. You could change your Power settings to not allow the system to go to sleep. Just spin down the HDD and power down the monitor and let it idle (not sleep or hibernate).
  2. Yes, that's a solution. We only use this media laptop once or twice a day however, and I'd prefer it to sleep rather than idle all day.
  3. Yes, that's a solution. We only use this media laptop once or twice a day however, and I'd prefer it to sleep rather than idle all day.
  4. Have you set the HDMI audio device as the default Plaback device (Control Panel/Sound) and not the on-board audio (regular sound device)?
  5. Yes I have, the problem is that the HDMI audio device apparently becomes unrecognized at some point.
  6. I would suspect the issue is a power management one. Let me think on this one a bit.
Ask a new question

Read More

Laptops Default Audio Windows 7