Sign in with
Sign up | Sign in
Your question

Fail to boot to Windows...

Last response: in Windows 95/98/ME
Share
December 25, 2002 1:34:22 AM

Hi, my computer refused to boot to Windows because of the following error messages:

***Cannot find a device file that may be needed to run Windows or a Windows application.

The Windows registry or SYSTEM.INI file refers to this device file, but the device file no longer exists.

If you deleted this file on purpose, try uninstalling the associated application using its uninstall or setup. program.

If you still want to use the application associate with this device file, try reinstalling that application to replace the missing file.

C:\Windows\System\VMM32\IFSMGR.VXD
C:\Windows\System\VMM32\IOS.VXD
Press a key to continue_
***********************************************
I have tried to copy these files from another windows with the same version to replace these two files but my computer is still asking for them.

If I press a key to continue, the following message appear and shut down the computer in 10s:
****Insufficient memory to initialize Windows.
Quit one or more memory-resident programs or remove unnecessary utilities from CONFIG.SYS or AUTOEXEC.BAT, and restart the computer*****

I removed every lines in the Autoexec.bat, but couldn't get rid of this error and the other two.
My system recovery disk hanged when I clicked OK to begin the process. It failed everytime. SAFE-MODE won't even load, the Windows again asked for the two .VXD files above.

PLEASE HELP. I'm using Windows 98SE.
Thank you so much.

More about : fail boot windows

December 25, 2002 1:27:48 PM

My solution: Reformat. Of course you'll lose everything, but windows98/ME sucks.

-----
<b>All the world's problems can be solved through COMMON SENSE<b>
December 25, 2002 1:49:08 PM

Uninstal Video card drivers and reinstall them in safe mode.





Details, Details, Its all in the Details, If you need help, Don't leave out the Details.
Related resources
December 25, 2002 4:13:30 PM

If 4ryan6's suggestion doesn't work, try your recovery diskette. That doesn't work see if you can set the BIOS up so it boots directly from the CDROM and try reinstalling windoze again. This will normally save your present setup. If this doesn't work then you'll have to take casiowatch's suggestion. Hopefully you backed up important files. More than likely, the whole configuration is corrupt. More than likely causing the other problem with not enough to initialize. Probably missing .DLL files also and not just the .VXDs.

<font color=red> Die Menschheit ist gewohnt zu verhoehnen was sie nicht verstehen...<font color=red><b>GOETHE</b>
December 27, 2002 5:06:50 AM

do a boot onto dos and type at the c:\scanreg /restore pick a restore point from a day when all was well and let it repair the registry

<b><font color=blue>Of all the things I've lost in life, I miss my mind the most </b></font color=blue>
!