Sign in with
Sign up | Sign in
Your question

Mobility Radeon 3430 hdmi video output problem windows 7

Last response: in Laptops & Notebooks
Share
February 17, 2011 6:50:47 AM

Hello all,

I hope everyone is well. I have a question...well its more about asking for help. I have a packard bell laptop which utilizes the radeon mobility 3430 gpu. Initially the laptop came with Vista and plugging in my hdmi cable and seeing something on my lcd screen was no problem. Now I had upgraded to windows 7 home 32bit and after installing all the latest drivers, the hdmi connection is not even being detected. I read some other forums that people were having the same problem but I havent found a solution. I was hoping to seek a solution over here.

Not sure if this helps but I have packardbell EASYNOTE EN-TN65 with amd catalyst control center version 2011.0104.2155.39304 and the Driver Packaging Version 8.632.1.2-090817a-087324C-ATI

Thanks for your time.
a b $ Windows 7
a b D Laptop
February 19, 2011 2:39:50 AM

Where are you getting the driver at? Packard Bell's support site or AMD's (ATI) site? If you got the driver from AMD, I'd recommend going to Packard Bell's support site and trying out what they have there driver wise. Sometimes manufacturer's make little tweaks to their drivers in order to make "extra" components work.
m
0
l
February 20, 2011 10:42:00 AM

buwish said:
Where are you getting the driver at? Packard Bell's support site or AMD's (ATI) site? If you got the driver from AMD, I'd recommend going to Packard Bell's support site and trying out what they have there driver wise. Sometimes manufacturer's make little tweaks to their drivers in order to make "extra" components work.


Hi. First I got 11.2 from AMD then followed what you had said and went to Packard Bell support website and got their drivers but still didnt work. I had emailed AMD tech support and just waiting for a reply. Thanks though for your time.
m
0
l
a b $ Windows 7
a b D Laptop
February 21, 2011 12:29:02 AM

You can try getting in touch with Packard Bell support as well. Also, try updating the chipset, mobo drivers, etc... from PB's site to see if that helps as well.
m
0
l
!