Sign in with
Sign up | Sign in
Your question

Sound Issue

Tags:
Last response: in CPUs
Share
Anonymous
a b à CPUs
May 4, 2001 10:31:36 PM

I have posted in the Sound Card forum but I thought in case someone could help me here.

Specs:
AMD 1GHz
MSI K7T Pro2-a
256MB ram
WinME

Here is my issue:
I will continually receive choppiness in my sound output. For example, when I first boot up the welcome sound of ME freezes up, this lasts only a second or so. Or another example, I am listening to an MP3 and downloading a file @ the same time when the file reaches 100% the MP3 will freeze up (almost sounds like a CD skipping). A similar thing will occur when playing UT. With the specs of my CPU I figured this shouldn't happen. I have updated Win and Media Player, I tried updating the SB live drivers but ME did not allow me saying it has not been tested by MS. Any tips are appreciated. Thanks a lot.

More about : sound issue

May 4, 2001 10:50:22 PM

This sounds like your IDE drivers. What hard drive do you have? How fast is it? Do you have your motherboard drivers installed? Do you have DMA enabled for your IDE drivers?

-Raystonn

= The views stated herein are my personal views, and not necessarily the views of my employer. =
May 4, 2001 10:58:24 PM

Is the sound card sharing an irq with any other devices? Do you have a cheap sounda crd to install for puropses of testing?

A little bit of knowledge is a dangerous thing!
Related resources
May 4, 2001 11:16:00 PM

reboot your computer then. right click on "my computer" and then click on the "performance" tab. what are your system resources at?

is this reality... i thought it would more realistic.
May 4, 2001 11:18:52 PM

I'm in agreement with Raystonn. It sounds a lot like IDE-DMA isn't enabled.

See, when you d/l a file in IE5.x, it gets downloaded first to a temporary location, bit by bit. Lack if IDE-DMA isnt going to hurt you much there. But when the download is finished, IE finally copies the entire file at once to the location you really wanted it downloaded to. At that point, IDE-DMA does become important--you're transferring a large block of data at once. If you don't have IDE-DMA enabled, then your CPU is going to be completely sucked up doing that file transfer. On a dual PIII-1GHz, CPU usage jumps to >85%, and sustained disk transfer rates are capped at ~5MB/sec. It doesn't matter how fast your CPU is, it's spinning in a busy-wait loop polling the much slower I/O subsystem.

Kelledin

bash-2.04$ kill -9 1
init: Just what do you think you're doing, Dave?
Anonymous
a b à CPUs
May 5, 2001 5:30:37 AM

All:
Thank you very much for your help. Well here is my reply:

-My HD is running at ATA100 7200rpm
-I did install all MB drivers
-After booting my Sys.Resources is @ 70%
-I did remove certain things from startup
-I have moved the card to two different slots right now it is sharing w/Video previously sharing with bus mastering
I probably will try moving it again.

How do I know if DMA is enabled? How do I enable it?

Thanks again.
May 5, 2001 5:40:25 AM

I believe you enable DMA in the Device Manager--it should be a checkbox somewhere in the "Properties" dialog box for your hard drive.

Kelledin

bash-2.04$ kill -9 1
init: Just what do you think you're doing, Dave?
Anonymous
a b à CPUs
May 5, 2001 1:40:28 PM

Thanks All!!!

I think the DMA thing worked. I have tried to reproduce the problem and I haven't yet. Hopefully I won't hear it again. Thanks everyone. Thanks Kelledin, for the info.
Anonymous
a b à CPUs
May 5, 2001 4:19:33 PM

This is what this forum should be about. People helping people. I thought for sure we'd see some jack-off say something totally useless like "You've got AMD, that's your problem!" I was very glad to see some nice genuine help given here. My applause go to those who posted here.

--
Free us from these chains, let us slip these bonds and touch the sky with our imagination.
Anonymous
a b à CPUs
May 6, 2001 6:40:05 PM

Gotta agree with you there. This forum can be extremely valuable if used properly. Thanks to all you helpful people out there.
!