Sign in with
Sign up | Sign in
Your question

I Have created a new benchmark

Tags:
  • CPUs
  • Download
  • Benchmark
  • Software
Last response: in CPUs
Share
Anonymous
a b à CPUs
May 5, 2001 9:05:11 PM

I am an italian programmer and i wrote a new little benchmark, called CPUBench2001.
you can download this software at
http://www.insanewb.com/foto_lettor...CPUBench2k1.zip
thanks!!!!

ps. Please exuse me for OT:) 

More about : created benchmark

May 6, 2001 6:14:19 AM

definatly needs some work. Identifies my p3 as an AMD CPU gets all the cache info wrong and crashes to boot.

A little bit of knowledge is a dangerous thing!
Anonymous
a b à CPUs
May 6, 2001 6:21:47 AM

whoa.. I was just downloading it when i read your post. Now I think i'll pass.
Thanks for the heads up, Ncogneto.



Backups? We doan *NEED* no steenking baX%^~,VbKx NO CARRIER
Related resources
May 6, 2001 6:25:18 AM

Not a major crash, just gives an error and shutdowns the program. Some of the test work if run individually but dont run them collectively.

A little bit of knowledge is a dangerous thing!<P ID="edit"><FONT SIZE=-1><EM>Edited by Ncogneto on 05/06/01 02:28 AM.</EM></FONT></P>
May 6, 2001 6:34:32 AM

i just used it without any problems. i have an athlon @945mhz and i got 236.3 marks. i opened it several times and ran the bench several times flawlessly. it got all the cpu info correct as well.

<A HREF="http://static.stileproject.com/pika.swf" target="_new">Hyakugojyuuichi!!</A>
May 6, 2001 6:58:21 AM

Interesting what motherboard do you have? I tested it on a penitium 3 and is shows it as an amd x86(fam6 mod 8 step 3) and identifies the level one cache at 72 kbyte and cannot detect the level two cache. It allows me to run the cpu test, fpu test,simd test,and ram test, however when I run the "run benchmark" I get a dll error and it shuts down the program.

Now on a duron system ( 750@900) it idents all the cpu info corretly but I get the same crash when I "run benchmark". Interesting. Both sytems run sis soft, winbench, 3dmark2000/2001 and others without issues.

Going to give a shot on two more systems with different chipsets as well.

A little bit of knowledge is a dangerous thing!<P ID="edit"><FONT SIZE=-1><EM>Edited by Ncogneto on 05/06/01 04:37 AM.</EM></FONT></P>
Anonymous
a b à CPUs
May 6, 2001 6:59:23 AM

well, i tried it. I think it must be an AMD only benchmark. It crashed on both of my P3 machines. Identified them both as AMD too. lol



Backups? We doan *NEED* no steenking baX%^~,VbKx NO CARRIER
Anonymous
a b à CPUs
May 6, 2001 7:01:59 AM

Antipop, what OS are you using?



Backups? We doan *NEED* no steenking baX%^~,VbKx NO CARRIER
May 6, 2001 7:17:59 AM

Claims to work with pentium systems on the flash screen. Here are my exploits so far.

system 1 p3 750@815 on msi815E pro, misidentifies all cpu info and crashes when "run benchmark" will allow individual tests.

system 2 newly built ( today ) duron 750@900(hard mod)on MSI-6330(kt-133) identifies correctly all cpu info but crashes on "run benchmark" again allows individual tests.

system 3 AMD 950@997 (slot-a classic) on ASUS k7v. Same as system 2

system 4 AMD 750@900 ( slot-a t-bird) on generic ( gateway) motherboard with Amd irongate chipset. Runs like a charm get a score of 213.7.

One last system to try, a system identicle to system 2 except with a t-bird 850@1gig. My sixth system I will not try beta software on.

A little bit of knowledge is a dangerous thing!<P ID="edit"><FONT SIZE=-1><EM>Edited by Ncogneto on 05/06/01 04:36 AM.</EM></FONT></P>
Anonymous
a b à CPUs
May 6, 2001 7:31:44 AM

Program definetly needs a lot of work.
jeez incognito. it sounds like you've got a lot of nice systems. Are they all yours?




Backups? We doan *NEED* no steenking baX%^~,VbKx NO CARRIER
May 6, 2001 7:52:59 AM

Yes they are all mine. But I build and sell computers part time so I actually only keep four at any one time. The duron and the 1 gig t-bird will be sold soon. My 6th system is a AMD 1.33 gig AXIA@1450. This is still in the setup/tweaking stage waiting for its cas 2 corsair DDR memory to arrive. When it is done and rock stable then I will move one of the other systems out ( probably the classic @997). At any one given time I have 4 systems and usually more. The p3 is my web machine ( although all are connected to the net via cable modem/router. It runs my Sun monitor(21") with a special video card so I don't mess with it to much).

Ok now for what I have discovered. I tried the bench on the fifth machine the t-bird 850@1 gig. Same exact motherboard and exact same ram chip use as system 2. It ran flawlessly. So, what I think is the case is that this benchmark will only run on a t-bird ( won't work on a duron or a p3, hard to say about a p4). From what I gather the only three succesfull tests have been done is with using a t-bird. Looks like back to the drawing board :) 

A little bit of knowledge is a dangerous thing!
May 6, 2001 7:53:47 AM

Oh and btw the 1 gig got a score of 254.5.

A little bit of knowledge is a dangerous thing!
Anonymous
a b à CPUs
May 6, 2001 8:18:20 AM

Nice score.. it sure beats mine. :) 
Could be that the guy wrote the program on a t-bird machine a never tested it on anything else.



Backups? We doan *NEED* no steenking baX%^~,VbKx NO CARRIER
May 6, 2001 8:30:01 AM

Probably, by the looks of the sight (although I don't read italian) it looks to be a pro AMD site. It is still in beta and I have to admit it looks like it has some promise.

<font color=red>Nice score.. it sure beats mine. :) </font color=red>

I thought you were an Intel fan and could not run it on your machine? Did you get it to run on your pentium? Or do you have an AMD machine as well?

A little bit of knowledge is a dangerous thing!
Anonymous
a b à CPUs
May 6, 2001 1:34:27 PM

There is an error in the program that detect Intel CPUs incorrectly. mah....stay tuned for a modifed version on www.insanewb.com;)
May 6, 2001 4:34:22 PM

Read my post it does not work with a duron either, only a t-bird.

A little bit of knowledge is a dangerous thing!
Anonymous
a b à CPUs
May 6, 2001 6:24:31 PM

Quote:
Did you get it to run on your pentium? Or do you have an AMD machine as well?

No, I wasnt able to get it running on either of my P3 systems. When I said your scrore was better then mine, that was just a little joke.





Backups? We doan *NEED* no steenking baX%^~,VbKx NO CARRIER
May 6, 2001 6:32:36 PM

i am running win2k pro sp1 on an Asus A7V 1008
oh and my athlon is a tbird.

<A HREF="http://static.stileproject.com/pika.swf" target="_new">Hyakugojyuuichi!!</A><P ID="edit"><FONT SIZE=-1><EM>Edited by TheAntipop on 05/06/01 02:36 PM.</EM></FONT></P>
!