Sign in with
Sign up | Sign in
Your question

Dead Motherboard?? NO??

Last response: in CPUs
Share
Anonymous
a b à CPUs
a b V Motherboard
May 8, 2001 2:04:54 AM

im sorry i post this on cpu section but more people visit here then motherboard section.... :) 

I bought asus motherboard k7v133 with duron 700mhz few weeks ago. then i decided to overclock it little bit.
first, changed the bus speed to 105mhz from 100mhz. worked fine. then, i moved it up to 107mhz. Comp won't boot up. from that point, it never booted again....i changed my bus speed to original and still won't boot up...unplugged memory, no speaker sound from motherboard either...

Then, I when to the store i bought these, and exchanged the motherboard to new one. It worked fine for few days. then i decided to try to overclock it again, then when i changed the bus speed to 105mhz, it happened again.............
I was sooooooooooo freakin mad.........................
Now, i can't exchange it and im using old ass AMD K6-2 500mhz......
what is the problem???????????????????
Im using Duron 700mhz, 64mb memory X 2 , Geforce 2 MX,
and one important thing.. im using 250watt power supply.

More about : dead motherboard

May 8, 2001 2:40:47 AM

Sounds pretty strange.

1stly - are you using an Abit K7 board, or and Asus A7V133?

If it is the latter, this board will appear sometimes to die. To recover you need to remove the power lead, remove the battery and short the cmos jumper for a minute or so. You can also usually recover by alternating jumperfree and jumpered setting and hard rebooting a few times.

You need to hard power off and on and try all of the above. Sometimes it is pretty infuriating but it always came back for me so far.

-* This Space For Rent *-
email for application details
Anonymous
a b à CPUs
a b V Motherboard
May 8, 2001 2:48:33 AM

im using asus k7v133
and there is no cmos shortening jumper..
there is cmos section but jumper is not present..
if i remove battery and leave it for few sec, will it do it?
and what do u meam by hard rebooting???
and also, fan, harddrive, cd-rom and other things seem to work but no speaker sound...
thanks for your help.
Related resources
May 8, 2001 2:52:16 AM

If it is definitely Asus then it's an A7V133, but no matter.

The cmos short jumper should be just above the battery. Removing the battery alone won't do it.

By hard reboot I mean hold the power switch down for 5 or 6 seconds v.s. using reset switch. You need to have the pc fully off then rebooted, resetting will not reinitialise the bios setting.

With everything turning basically I think the bios has locked up. Try the pervios mentioned steps, I usually recover by alternately booting jen1-2 jen 2-3 until I get life, then resetup the bios as needed.

-* This Space For Rent *-
email for application details
Anonymous
a b à CPUs
a b V Motherboard
May 8, 2001 3:26:04 AM

there is no cmos clear jumper on my a7v133(my bad last post)
they removed it for some reason...
I tried again just now, and still no beep or screen...
i guess i will have to collect lunch money again and buy that god damn motherboard again.. T.T
and also, which motherboard is best?
Anonymous
a b à CPUs
a b V Motherboard
May 8, 2001 4:23:02 AM

Dude, don't be stupid. I have had the EXACT same thing happen all you need to do is set it to Jumpered mode and set the bus jumpers (switches really) to 100MHZ. also change it to the correct Multiplier via the switches. turn the system back on and your in business unless you a) statically fried your board. b) fried your cpu. In any case read the Asus mobo book more closely, I am legally blind and was able to figure this out when it happend to me. geesh.

Paul
May 8, 2001 8:43:27 AM

You know what - you're right - I just checked mine and they took the damn thing off. I guess you'll have to short it with a screwdriver - or do the jumpered/jumperless trick - always works for me!

Don't lose heart - the Asus board is really good - just a bit further...!

-* This Space For Rent *-
email for application details
May 8, 2001 3:44:12 PM

They removed the jumper ( why I dont know to save $.02?) there is now two solder points that you need to short to acomplish the same thing.

A little bit of knowledge is a dangerous thing!
May 8, 2001 3:45:35 PM

did you clear the cmos? You know there is a old tried and true method to these types of problems, if all else fails read the manual :) 

A little bit of knowledge is a dangerous thing!
May 8, 2001 6:57:31 PM

<b>using asus k7v133</b>
There is no <b>K7V133 mobo</b>, only <b>A7V</b>, and <b>A7V133</b>. I guess you have the later.
Did you set <b>JumperFree</b> mode so your mobo can autodetect the <b>Default</b> setting of your CPU (JEN jumper on position 2-3)?
Anonymous
a b à CPUs
a b V Motherboard
May 8, 2001 10:02:52 PM

um..it won't boot no matter what so ever!!!!
i don't know why, its not power..tried manual mode already.
can't clear cmos because there is no clear cmos jumper, this sucks.
Anonymous
a b à CPUs
a b V Motherboard
May 8, 2001 10:46:40 PM

BTW, I unlocked L1 brigeds, if that can cause problems..
May 9, 2001 2:54:34 AM

next to the CMOS battery there is two little solder puddles(if you want to call them that)They are marked CMOS clear remove the battery and connect the two (butterknife works good,paper clip)and hold for 15 or so sec. I had this problem alot at first then it just started defaulting properly may take a try or two,the JEN jumper works also
if in deed this is a ASUS A7V133

Rock out with your AMD out
Anonymous
a b à CPUs
a b V Motherboard
May 24, 2001 10:09:15 PM

Yes, it can cause problems if you didn't it right. If not all bridges are connected and you set a multiplier (not autodetect) you will get a different one (possibly too high). If you connected not only the to points of every bridge, but also several bridges it won't boot at all. You should check this!

Gipsel
!