Sign in with
Sign up | Sign in
Your question
Solved

Windows 7 not shutting down

Last response: in Windows 7
Share
January 18, 2013 5:08:15 PM

I've recently build a gaming computer in the beginning of December. For the first three weeks, everything was working fine. By that, I mean that my computer can shut down properly. Now, what happens is that whenever I shut down my computer (or most of the time), the screen is either frozen on "shutting down", or the screen says "shutting down" but it doesn't actually shuts down. It just keeps loading and roughly 5 minutes later, it restarts.

I've tried reformatting my computer and performing a clean boot, but this problem keeps on occurring. I don't know what could possibly be causing this problem.

windows 7 home premium 64-bit
Motherboard: gigabyte z77x-ud3h
ram: kingston hyperx 8gb 1600mhz
processor: intel i5 3570k
graphic card: evga gtx 560 ti superclocekd
power supply: thermaltake tr2 rx 750w bronze
hard drive: WD caviar black 1tb

Not sure if its relevant, but I was using a friend's ram stick before (kingston 8gb 1333mhz). It was about after I got my own ram stick, the kingston hyperx, that this problem started to occur. Also, I am not and have not overclocked my computer.

I really don't know what to do. Any help will be appreciated!

Ken

More about : windows shutting

a b $ Windows 7
January 18, 2013 5:19:46 PM

Check in your bios the voltage to the memory - your friends RAM may have had different power requirements.

2nd thing to check - try reseating the RAM in a different slot.
a b $ Windows 7
January 18, 2013 5:23:03 PM

Well I think you answered your own question, I would try running Memtest and see if it gives you errors, I would say it is most likely the RAM.
Related resources
a b $ Windows 7
January 18, 2013 5:23:06 PM

I checked on the memory - your friends memory works at 1.35V, your memory should be 1.5V - also - check the other BIOS settings for the RAM to ensure that they are set properly. Kingston's website has the preferred settings for your RAM at:

http://www.kingston.com/us/memory/hyperx
January 18, 2013 5:30:12 PM

My ram is at 1.5v and I tried switching slots for my ram too
January 18, 2013 5:49:58 PM

If you are using Windows 7, go to control panel and your power settings and set your power button to turn off your computer.


migrax
a b $ Windows 7
January 18, 2013 5:51:20 PM

Do you have other RAM sticks you can try to swap out? It could be you have defective RAM. You can also try running Memtest as Chugot suggested...

Since you swapped out the RAM and this started, it has to be related to the RAM.
January 19, 2013 12:40:47 AM

i borrowed my friend's ram stick and replaced it with mine, and the problem still occur
a b $ Windows 7
January 19, 2013 12:48:11 AM

chromiatic said:
i borrowed my friend's ram stick and replaced it with mine, and the problem still occur


What other devices do you currently have plugged into the computer beside the essentials (mouse, keyboard, monitor, power)?

Something is keeping the computer from shutting down. Just for curiosity sake, unplug your network cable from the computer and see if the still lags shutting down. It could be the NIC passing packets back and forth stopping it from shutting down completely.


January 19, 2013 12:51:48 AM

I have a wireless adapter, two monitor, mouse and keyboard. Ill try unplugging it and see what happens.

Best solution

a b $ Windows 7
January 19, 2013 1:01:02 AM
Share

chromiatic said:
I have a wireless adapter, two monitor, mouse and keyboard. Ill try unplugging it and see what happens.


I would almost bet the wireless adapter is hanging it up on shutdown or reboots. Also, if the monitors, mouse, and keyboard have usb ports on them that could be a source as well due to them being considered a hub and have the ability to maintain a systems up time if configured incorrectly (which is a common issue due to people not knowing it was possible to do so).

January 19, 2013 1:03:18 AM

Yea I think it's the wireless adapter that's preventing my computer from shutting down. I tried shutting down my computer 10 times with the wireless adapter unplugged and all 10 times it was able to shut down.
a b $ Windows 7
January 19, 2013 1:07:03 AM

chromiatic said:
Yea I think it's the wireless adapter that's preventing my computer from shutting down. I tried shutting down my computer 10 times with the wireless adapter unplugged and all 10 times it was able to shut down.


It is probably sending packets back and forth between the wireless router (which is normal) even when you're trying to shut it down or restart thus causing the problems.

Go into the properties of the wireless adapter and it should have an option that you can choose to prevent the device from causing the computer to stay on. Not sure what type of adapter you have or I might be able to get more in-depth.
a b $ Windows 7
January 19, 2013 1:32:24 AM

K, Let me take a looksie and I'll edit with what I find out....

EDIT:

So this device is actually plugged in via a USB to Micro USB cable to your computer....

Apparently the company doesn't have much faith in their product as they don't actively have a user's guide for the thing on their site at all. That being said, it should have come with a CD and user's guide (either on said CD or separately), look through it (if you still have it) and see if there are any advance configuration settings that you can change or not. Not all of them have them and this one may be one of those but it's someplace to start.

Just for kicks and giggles, also go into Device Manager and right click each one of the USB Root Hubs you have listed (they are under Universal Serial Bus Controllers) and choose properties. When the window comes up, click on the Power Management tab and be sure that there is no check in the box for "Allow this device to wake the computer". It typical that there will not be but far stranger things have happened.
January 19, 2013 1:51:24 AM

Best answer selected by chromiatic.
!