Zip drive vanishes after SATA RAID install on Dimension 8200

Archived from groups: alt.sys.pc-clone.dell (More info?)

Here is my problem and what I've done so far. Any help will be greatly
appreciated.

1. Removed my old hard drive.

2. Installed a promise SATA RAID card in my Dimension 8200, along with
two hard drives connected to it.

Secondary IDE cable connects to a DVD drive, and a DVD-RW drive. Both
work fine.

Primary IDE cable connects only to a zip drive, set as Master
(remember, original hard drive was removed).

In order to avoid the "press F1 to continue, F2 to enter setup"
message that I got after booting with this configuration, I had to go
to the bios and set the primary IDE channel (0 and 1) to OFF.

Now the system boots fine, but I don't see the Zip drive. My guess is
that since the bios sees the primary IDE as being off, and the hard
drives are on a SATA card, it does not see the Zip drive.

If I set the primary IDE to AUTO, I get the "press F1 to continue, F2
to enter setup" message - which I want to avoid.

Please help!

Many thanks
1 answer Last reply
More about drive vanishes sata raid install dimension 8200
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Found the solution thanks to a friend. Here is how: set the PC to boot
    from the SATA card first (in the BIOS under Hard Drive Sequence), then
    enable IDE Primary 0 ("AUTO" - attached to Zip as Master) and set IDE
    Primary 1 to OFF (nothing attached to it). A couple of reboots and now
    both the BIOS and the OS recognize the Zip drive and I don't get the
    F1 message any more either.

    paymana@usa.com (P.A.) wrote in message news:<66ecb245.0408262156.3f1d1a31@posting.google.com>...
    > Here is my problem and what I've done so far. Any help will be greatly
    > appreciated.
    >
    > 1. Removed my old hard drive.
    >
    > 2. Installed a promise SATA RAID card in my Dimension 8200, along with
    > two hard drives connected to it.
    >
    > Secondary IDE cable connects to a DVD drive, and a DVD-RW drive. Both
    > work fine.
    >
    > Primary IDE cable connects only to a zip drive, set as Master
    > (remember, original hard drive was removed).
    >
    > In order to avoid the "press F1 to continue, F2 to enter setup"
    > message that I got after booting with this configuration, I had to go
    > to the bios and set the primary IDE channel (0 and 1) to OFF.
    >
    > Now the system boots fine, but I don't see the Zip drive. My guess is
    > that since the bios sees the primary IDE as being off, and the hard
    > drives are on a SATA card, it does not see the Zip drive.
    >
    > If I set the primary IDE to AUTO, I get the "press F1 to continue, F2
    > to enter setup" message - which I want to avoid.
    >
    > Please help!
    >
    > Many thanks
Ask a new question

Read More

Dell NAS / RAID Zip Disk Dimension SATA Hard Drives Computers