Sign in with
Sign up | Sign in
Your question

Duron 800mhz a7v jumper setting

Last response: in CPUs
Share
June 9, 2001 7:28:07 PM

Referring to dip switches, VID and VIO...does anyone know the jumper settings for the duron 800mhz on the a7v 133a mobo?...I understand that it's not the same settings as for the athlon 800 in the asus manual and the asus site only has duron settings up to 750mhz...will appreciate any and all help.....Thanx
June 9, 2001 11:53:17 PM

You can use <b>Jumperless Mode</b> to find out, but if I remember correctly, it should be 1.625/1.650V for core voltage.
VID1 (1-2)
VID2 (1-2)
VID3 (2-3)
VID4 (1-2)
For I/O Voltage (VIO), it should be at <b>Default</b> 3.45V (2-3).
Actually, Duron's setting almost is same as Athlon's except some fields in <b>Advanced Chipset Setup</b> of <b>BIOS</b> such as <font color=blue>PCI Master Read Caching</font color=blue>, Asus recommends <b>disable</b> to Duron.
Your Duron 800MHz should be run at 100MHz FSB with Multiplier of 8 (100X8) or if you run at 133MHz FSB you could lower your multiplier (X6).


:smile: Good or Bad have no meaning at all, depends on what your point of view is.
June 10, 2001 12:36:49 AM

Firstly, your saying that I can clock this duron 8oomhz for 133 bus if I times by 6, if unlocked (I'm assuming)...this makes sense. Problem...what I asked in my first post was not the right question...though your info has been very informative...what I needed to know was the cpu core bus frequncy settings in the DSFID switches for a duron 800mhz vcore 1.6. Also, my manual says in writing that my default is 3.56 (though the jumper on the board says 3.45 default)...A7V 133a. Regardless, I have been getting steady readings of 3.584...many times rising to 3.6 and 3.616 and a vcore of 1.69...are these readings safe for the jumperless setting of 800mhz...with a default VIO of 3.56 and must I keep the 3.56 setting to overclock.........sorry for so many questions at once.....


...CONFUSION IS THE BEGINNING OF WISDOM. (8th grade english teacher)
Related resources
June 10, 2001 1:52:52 AM

<b>what I needed to know was the cpu core bus frequncy settings in the DSFID switches for a duron 800mhz vcore 1.6.</b>
That's Multiplier of 8 because Duron officially runs at 100MHz FSB (100X8).
<b>I have been getting steady readings of 3.584...many times rising to 3.6 and 3.616 and a vcore of 1.69...are these readings safe for the jumperless setting of 800mhz...with a default VIO of 3.56 and must I keep the 3.56 setting to overclock</b>
Mine too (mostly at 3.6V) and I think it's OK as long as your CPu's temp is not too high (>55C). My VCore at 1.85V (TBird 700@866MHz on A7V133) in order to run it stable. You should keep it at least at default (or may be at <font color=blue>Test mode 3.65V</font color=blue> but I haven't used it) if you tend to overclock yours.

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
June 10, 2001 4:59:14 AM

My CPU seldom goes above 50c (highest 51c)...but my mobo temp has an average of 43c tops so far, both without heavy gaming......the fact that our vcore temps are running about the same on the default of 3.56 is reassuring.....then the cooling must be what I neglected when I raised my athlon 1ghz 266mhz, in the jumperfree bios from 100fsb to 7.5 x 133fsb with pc133 sdram (I ran at the default bios setting for a week at 750mhz with pc100 sdram); unless I needed to do something with the voltage(vcore)...feel free to correct me if you see a problem here....anyway my vcore seems to be at a steady default in asus probe of 1.696 with the processor at 807mhz...I might still try to go in the jumper mode to try the normal setting...in order to get a feel for it...before going to far to fast again...your information has been very helpful and your help very appreciated...I have a computer show in the area tomorrow...will be looking for some fans...who knows maybe I'll someday be able to install that 1ghz 266mhz and keep running more than 7 minutes or get the kind of clocking speeds that I have been hearing about...but I'm not ready yet...just need a stable normal speed (been freezing up in heavy gaming)...for now.


MY FIRST CAR WAS NEW (as I insisted it be), THOUGH THE FOLKS SUGGESTED THAT I BUY A USED CAR TO LEARN (wrecker of new cars)
June 20, 2001 7:53:01 PM

sorry I have not been on lately to pursue this post...was wondering if I have to do any unlocking on the L1 bridges in order to clock the duron 800mhz at 6x133fsb and must I change the dram in my bios up to pc133...I now have micron pc133 ram chip running at 100mhz with ny processor running at 8x100fsb....would appreciate any replies to this post.

P.S. will my core voltage automatically increase or must I increase it manually in the bios...currently my vcore is 1.69 and my voltage at the default setting of 3.56

frew of stew
!