Sign in with
Sign up | Sign in
Your question

faulty athlon of mine?

Tags:
Last response: in CPUs
Share
June 11, 2001 12:32:37 AM

I bought an Athlon 1.333 from an online site and at first it was only clocked in at 1Ghz, promptly I went into the BIOS and changed the FSB to 133mhz, successfully making it 1.33 like it was supposed to be. All went well for normal IRC and other Windows applications, but when I ran games it would give me a BSOD concerning DRIVER_IRQL_NOT_LESS_OR_EQUAL, and below it would be "Beginning physical memory dump.." or something along those lines.

So basically, did I receive a faulty Athlon 1.33? I have a certified heatsink that's designated to cool the Athlon 1.33 and my case cooling is adequate, please help! Thank you.

More about : faulty athlon mine

June 11, 2001 12:56:25 AM

What mobo? what windows? what version of drivers
are you using? what vid card?

Intel Components, AMD Components... all made in Taiwan!
June 11, 2001 2:33:20 AM

any 1.33 cpu will come up as 1000 until you set the FSB... at least they do an an Asus board.

You need to tell us a little more - what board are you using, what OS, what updates and drivers have you loaded etc.?

-* This Space For Rent *-
email for application details
Related resources
Can't find your answer ? Ask !
Anonymous
a b à CPUs
June 11, 2001 9:12:52 AM

Set it to 1000MHzish for awhile (via multiplier). If the problem goes away, it's the chip. If it doesn't try setting it to 1000Mhz via FSB. If it goes away it's probably either the mobo, or your RAM. If your running everything well under spec. and you still have problems, it's probably a software problem.

I AM Canadian.
June 11, 2001 11:53:20 AM

are you sure the error is related to overclocking? I've seen lots of STOP errors in win NT/ 2K / XP, you could try microsofts site for info http://support.microsoft.com/support/tshoot/tsbluscr.as...
This problem is often cauesd by old drivers, also have you checked the HCL?


Next time you wave - use all your fingers
Anonymous
a b à CPUs
June 11, 2001 1:24:45 PM

I have had that same error when I tried suspend-to-ram on my MSI K7 Turbo R. The error actually occured when I woke the system up. I tried to upgrade my bios, which took care of the error, but resuming still doesnt work.. not much of an improvement.

Been looking in the ms knowledge base. Apparently the driver_irql_not_less_or_equal error occurs when using outdated drivers. You can run a utility called 'verify' to help identify the driver.. but there might be easier steps you can try first:

1) clock back to 100 Mhz fsb.. does the problem still occur ?
2) get the latest drivers for your audio, video and 4in1 drivers. What video and soundcard are you using ? Aureal Vortex by any chance ?
3) upgrade to latest bios
4) remove all non essential hardware, and re-insert them one by one.

Can you tell us in detail what hardware you are using ?

---- Owner of the only Dell computer with a AMD chip
June 11, 2001 6:06:40 PM

I have an ASUS A7M266. At first it was running at 2.8 volts in VIO1 and I made it the default 2.7 volts, I also changed the 3.75 in VIO to 3.45 (default).

Although my problem still exists, it's not my overclocking, but that it was intended to run at 1.33ghz, but it's not. Is this a faulty chip? Or am I doing something wrong. I have an AMD recommended heatsink and my cooling is fine... my only guess is that it's a faulty chip.
June 11, 2001 6:09:39 PM

I ran 3dMark2001 looped 6 times with my system barebones, and it ran perfectly, I added my soundcard, ran fine, then added my NIC, it ran absolutely perfect. The next day I wake up, try again, it BSOD's.

I'm running at 1Ghz and it's perfectly stable, but I don't like how I paid for 1.33 and I'm only clocking at 1Ghz.

I have a Hercules Prophet III, 3com Etherlink NIC, and Soundblaster live! value.
Anonymous
a b à CPUs
June 11, 2001 6:26:11 PM

YO!!!
SAME DAMN problem for me! only i am getting it even worse
i am using an asus a7a266 with my 1.333 athalon 266fsb w/ axia core and 512 megs of PC2100 DDR ram on 2 chips...
my system wants to be at 1000 by default as well.. the only other selectable speed is 1333 ghz but when i save and exit it immediatley DIES (video signal goes away and power button has to be held for 4 seconds).. then when i finally get it back up again it kicks me into bios at 1000 mhz and yellz at me... when i use the MANUAL settings to get to 1333 ghz it dies either in the middle of bios (ram check) or at the end of bios... not sure which one... if i clock it to like 1250 or something then the PCI bus speed is fuXored and it doesn't get past the PCI initialization stuff... GRRRR stupid asus.... i have the latest bios (i think.... their website is so shitty i get 50 different answers for 1 question from them)
my system runs totaly leet at 1000 mhz, no crashing anymore and i can run anything but NFS:p orche without hangups.... so i dont THINK it is bad ram... but it could be with my luck... Help? oh yeah, i am using winXP but that doesnt' matter at this point because i cant get past bios at 1.333

- Mech

the llamaXor grants you a wish<P ID="edit"><FONT SIZE=-1><EM>Edited by MechaDeath on 06/11/01 04:25 PM.</EM></FONT></P>
June 11, 2001 9:23:27 PM

So the general conclusion here is that it's a defective chip? I've emailed the company which I've bought it from and I'm awaiting a response, thanks for the help guys.
June 11, 2001 9:34:23 PM

dude, it's defective by default. Any cpu missing vital thermal protection is defective in my book.

Athlon4 might not have these problems.

"AMD/VIA...you <i>still</i> are the weakest link, good bye!"
June 11, 2001 11:13:35 PM

how are you setting it to 1.33 - FSB or Multiplier? I worry when you say you tried it at 1250 and it didn't post since that seems to be a multiplier of 12.5 on 100FSB.

The chip should be set with 10x multiplier and 133 FSB. All Asus boards will default to 1Ghz as it will detect multiplier at 10x, and default to 100FSB, which you must then change to 133.

-* This Space For Rent *-
email for application details
June 11, 2001 11:15:00 PM

Are you setting it by FSB of multiplier? The FSB needs to be at 133, you don't need to change the multiplier at all.

-* This Space For Rent *-
email for application details
Anonymous
a b à CPUs
June 11, 2001 11:16:21 PM

Did I hear something? Oh, just the clicking sound of an ape in the San Diego zoo pounding on a keyboard.....Don't worry, he doesn't know what he's talking about.

Aklein

It's raining outside, and my lawn has grown a foot overnight!
Anonymous
a b à CPUs
June 12, 2001 4:29:36 AM

uhm.... i cant change the multiplier, it is locked on the mobo... but i did try "jumper free mode" off, setting the CPU and SDRAM frequencies to 133/133mhz... it got past bios to the windows load whereupon windows instantly blue screened giving me an "Error your bios version does not support ACPI, go get better bios or dissable ACPI from the setup screen" whatever that means... so then i went into bios to see if there was something lame going on... and the keyboard didn't respond and the computer time was totaly jacked up and was jumping arround :/ 
does ANYONE have 1005B bios for the a7a266? i need i need

the llamaXor grants you a wish
June 12, 2001 6:12:28 AM

>Did I hear something? Oh,just the clicking sound of an ape in the San Diego zoo pounding on a keyboard.

nah, that's your stinky colon talking, get ur head out of there dude!

"AMD/VIA...you <i>still</i> are the weakest link, good bye!"
Anonymous
a b à CPUs
June 12, 2001 6:59:40 AM

I dont think your chip is defective. As I understand, your only having this issue when running games, right ?
If so, suspect your SB Live card. Try this: start/run/dxdiag.exe go to sound, and disable sound acceleration.

Also, what PSU are you using ? Are you having any issues under Win98 ? Did you upgrade all the drivers,4-1, bios, etc ?

---- Owner of the only Dell computer with a AMD chip
June 12, 2001 10:05:01 AM

unless your cpu is unlocked, you wont be able to change the multiplier, the fsb should be 133, multiplier 10, could be the PSU, could be the ram, could be many things, have you actuall checked the cpu to ensure it IS indeed a 13 athlon not a 1 gig?

Next time you wave - use all your fingers
Anonymous
a b à CPUs
June 12, 2001 4:38:19 PM

uhm, i have not checked the chip to ensure it is 1.333 i didn't think that anyone would do something THAT gay... ill check when i get home... also, someone somewhere suggested that it may be a lack of power for the DDR ram that is causing it to die... is there any safe way to increase the voltage to the ram w/o totaly destrying the computer? someone said something about checking the SB live card and that i was having problems playing games... that is incorrect... i cant even boot into windows..... when i get home i will also try using SDRAM instead of DDR... see if that maybe helps... could i possibly have the RAM settings incorrect??? my computer runs FINE at 1000 mhz... could it still be the ram/bios settings?

the llamaXor grants you a wish
Anonymous
a b à CPUs
June 12, 2001 5:59:15 PM

I still think its either:
1) weak psu (whet psu are you using ?)
2) temp. problem (what temps are you getting ?)
3) Ram timing issue

these are the only problems that I can see that would explain perfect stability at 1 ghz and crashes at 1.33


---- Owner of the only Dell computer with a AMD chip
!