Sign in with
Sign up | Sign in
Your question

suspend to ram

Tags:
  • CPUs
Last response: in CPUs
Share
Anonymous
a b à CPUs
June 11, 2001 2:07:07 PM

I’m having trouble enabling ACPI STR3 “suspend to ram” in Bios.

My computer goes in standby mode all right, but when I resume, it comes up, beeps once, and shuts down. I resume again, and it simply cold boots.

This behaviour occurs both under Win2K/SP1/SP2 and Win98SE. STR1 works fine though, but it doesn’t kill my fans, and therefore is not much use (still makes too much noise to sleep).

Does anyone have this working? On what hardware? I use:

MSI K7T Turbo Raid (bios 2.5,2.6,2.7 tried them all)
Duron 600@933 (clocking back to 600 doesn’t help)
256 Mb PC133 CAS 3
On board promise RAID with 2x20 Gb Maxtor 7200 RAID 0 (striping)
Geforce MX (tried any detonator driver)
Turtle Beach montego II (aureal Vortex II), tried it without this card, same problem.
CDRW/DVD/ZIP 100/ etc…
Enermax 350W PSU

I suspect this to be a BIOS issue, since OS’s don’t make a difference, but one never knows. That’s why im wondering if anyone got it working on a similar motherboard (KT133A).

I also have an issue with the hibernate function of Win2K. Sometimes (once out 15 tries), it will just not do it. It keeps saying ‘preparing to hibernate’. I never had this before I used the promise raid, so I suspect the problem is related to it.. maybe the fact both drives are not identical (one ATA66, and one ATA100), or a driver issue with the promise raid.

Footnote:
Please don’t give me the ‘via/amd sucks, intel rules’ [-peep-]. I know Via sucks, but it was cheap, and apart from these minor issues, the system works great. It doesn’t ever crash, I mean *never* as long as I keep away from the non essential ACPI [-peep-]. And that with a cpu that is 50+% overclocked (costed me $30, for near Ghz performance). So, I am not prepared to spend $1000 to get STR3 to work. If I cannot get this resolved, I’ll still be damn happy with this setup.


---- Owner of the only Dell computer with a AMD chip

More about : suspend ram

Anonymous
a b à CPUs
June 11, 2001 5:25:19 PM

darned.. should have called this thread 'VIA SUCKS' or "AMD vs INTEL"..

---- Owner of the only Dell computer with a AMD chip
June 11, 2001 6:21:56 PM

I'm looking for an answer to that myself.

I have heard that Suspend to RAM does not work with Geforce cards but I have a Geforce256 and the function did work with my old power supply. Ever since I switched to an Enermax EG351P-VE (330 watt) PSU I can't get Suspend to RAM to work. When I resume I get garbage on the display.

I hope it has nothing to do with the Enermax because my system has been stable (no more spontaneous reboots or black screens with a green line in the middle of 3D games). Hopefully I'm just overlooking something.
Anonymous
a b à CPUs
June 11, 2001 6:38:00 PM

Hey... that rings a bell !!! Suspend-to-ram *has* worked on my PC before, but one day it didnt anymore.. I had changed so many things, I couldnt put my finger on it, but you may be right. <b>It happened after I upgraded to an Enermax PSU</b>... Holy cow.. would have never thought of that..

I'll try to put my old PSU in there again, and see if it solves it.. damn.. I hope it doesnt LOL.. I love this PSU, its so quiet and helps a lot cooling my case..

---- Owner of the only Dell computer with a AMD chip
Anonymous
a b à CPUs
June 12, 2001 6:30:18 AM

phsstpok,

what setup are you using ? motherboard and chipset...


---- Owner of the only Dell computer with a AMD chip
June 12, 2001 6:52:26 PM

I have a Abit KT7 with a KT133 chipset and Duron 600 @ 950 mhz, 9.5 * 100. With cooler weather I run at 1007 mhz, 9.5 x 106 mhz.
June 13, 2001 3:08:02 PM

Ok, I was going to reply to the previous thread
but anyways..

I can get STR to work. It works just fine under
Win98SE for me.

My system.
Tbird 1Ghz
A7V133 rev 1.04 BIOS 1004/FXD
512MB PC133 CAS2
OnBoard Promise RAID (0 attached devices - for now :) 
Maxtor 60GB 5400 ATA100 on IDE channels
G400 32MB AGP
Onboard sound
DVD/CDRW/HD rack
Enermax 350W PSU

*shrug*

Intel Components, AMD Components... all made in Taiwan!
!