Fujitsu M7400 crashes installing xp home

Hi All

Have a Fujitsu Amilo M7400 that will not power up with ac adapter plugged in. I have to remove charger pull battery start up then plug charger in when xp starts. Sometimes have to pull battery several times.

so i decided it was an XP problem.
Backed up important files.
Try to install XP home with supplied recovery CD
Kept getting stuck at 37 mins or shutting down lappy at same point.

So took out HD and connected to my desktop via adapter.
Installed DOS 7.1
Copied the I386 file from supplied CD
Eventually got it to run set up when installed back in laptop.

Now gets stuck at 34 mins when at the 'installing devices' part of set up.
Either gets stuck or shuts laptop down.

Been advised original problem with AC adapter is a bios issue so i try and flash bios.
Only place i can get bios is from Fujitsu and when downloaded its a winimage self extractor.
Run the file and it gives me a pop up box with 3 options
Writing on floppy
File extraction
Image file

Now i have no floppy so thats no good so i have tried to extract the files and create a bootable cd with IMGBURN and tried to create a bootable USB stick.
I now have 10 useless coasters and i dont think it will boot from USB. I can get the cd to load to DOS but nothing happens when i try and run FLASH.Bat.
Check the DIR in dos and it does not show the bios stuff on the disc.

I only have 4 hairs left on my head

Could anyone please help and give me a complete idiots guide to creating a bootable cd with the correct bios info.

It would be gratefully received.
Thanks
4 answers Last reply
More about fujitsu m7400 crashes installing home
  1. Sounds like a bad hard drive.
  2. No tried that.

    Managed to flash bios now but still XP hangs at 34 mins and still have battery/power issue.
  3. Right the bios i used was B2I-S0J.WPH

    Is there any other that might solve my problem?

    I took the log of the install using setupapi and these are the last bits of the log when it hangs

    #-166 Device install function: DIF_SELECTBESTCOMPATDRV.
    #I063 Selected driver installs from section [Processor_Inst] in "c:\windows\inf\cpu.inf".
    #I320 Class GUID of device remains: {50127DC3-0F36-415E-A6CC-4CB3BE910B65}.
    #I060 Set selected driver.
    #I058 Selected best compatible driver.
    #-124 Doing copy-only install of "ACPI\GENUINEINTEL_-_X86_FAMILY_6_MODEL_9\_0".
    #-166 Device install function: DIF_REGISTER_COINSTALLERS.
    #I056 Coinstallers registered.
    #-166 Device install function: DIF_INSTALLINTERFACES.
    #-011 Installing section [Processor_Inst.NT.Interfaces] from "c:\windows\inf\cpu.inf".
    #I054 Interfaces installed.
    #-166 Device install function: DIF_INSTALLDEVICE.
    #I123 Doing full install of "ACPI\GENUINEINTEL_-_X86_FAMILY_6_MODEL_9\_0".


    Does anyone know what my problem is???? Please!
  4. Ok i have managed to install xp

    Seems all i had to do was at the setup window when it asks to load raid etc press F6 you press F7 instead.

    This apparently prevents XP loading ACPI drivers.

    Installed perfectley after this with no problems.

    However i now have a wifi issue.
Ask a new question

Read More

Fujitsu Windows XP Laptops