Closed Solved

Acer netbook help

Yes I have an Acer One model AO532h that when I turn it on I get the following message..."Check cable connection! PXE-M0F: Exiting Intenl PXE ROM. No bootable device -- insert boot disk and press any key". I have checked the hdd several times to make sure that there is a good connection and there was. I run this netbook with a dual boot os. Linux Ubuntu 10.10 and Windows 7 Starter are the two. When I boot into Linux with my thumb drive I can see the hdd and the partitions on it. Heck the other day just for grins I installed another version of Linux on it but still could not get to it because again we are back to my question...where is my hdd? BIOS says there is not a hdd and even when I remove the hdd I get the very same message. Is there anything I can do to fix this problem?
7 answers Last reply Best Answer
More about acer netbook help
  1. Best answer
    Verify, in your BIOS, that the BOOT ROM is disabled for the Network Adapter. Enabling this feature tells the network adapter to boot from the network (You don't seem to be doing that). Also, verify that your BIOS detects the HDD and that the proper boot order (as desired) is set.

    Good luck!
  2. Hey thanks for your help but after talking with Accer tech support I needed to send it in and they had to install a new hdd. Got it back now, no charge for the work and everything works great! :bounce:
  3. Good for you. Glad it worked out.
  4. COLGeek said:
    Good for you. Glad it worked out.

    Hey thanks for your assistance...
  5. knightrider12 said:
    Hey thanks for your assistance...

    You are most welcome. Have fun!
  6. Best answer selected by knightrider12.
  7. This topic has been closed by Maziar
Ask a new question

Read More

Acer Hard Drives Laptops