Sign in with
Sign up | Sign in
Your question

Win 7 Fresh install and boot issues

Last response: in Windows 7
Share
January 23, 2013 2:47:54 AM

Hello,
I have a acer laptop with vista. My Win Vista got corrupted and hence decided to install fresh win 7 instead. I booted from the win 7 installation DVD but since less space (due to exisiting Vista on C) I had to format the C drive to remove the win Vista setup. Then I installed win 7 from the DVD, but the machine does not start on its own now (blank screen with a Underscore), seems the boot information is missing.
Please Advice.
a b $ Windows 7
January 23, 2013 2:52:10 AM

Did you remove the partition and then recreate it when you formatted the C: drive?

If not, go back and do that and try the reinstall again.
January 23, 2013 3:25:48 AM

hedwar2011 said:
Did you remove the partition and then recreate it when you formatted the C: drive?

If not, go back and do that and try the reinstall again.


Hi, Thanks for the quick reply. Originally I had partitioned the laptop into 2 logical drives (C & D). The OS was on C and the my data/files on D. There is also a OEM hidden partition from the manufacturer. Now I only formatted the C Drive where Vista was installed. I will try deleting and recreating the C drive again (using Mini Partition magic utiliy)

I guess I should have used the upgrade option instead Install for Win 7.

Hope this replies to your query, please advice.
January 23, 2013 8:45:34 AM

Thanks, Its fine and working now.
I deleted the partition, Also deleted the OEM partition (around 10GB) and merged it with C Drive, Then formatted the C drive and made it Primary, while made the D drive as a logical partition. Then reinstalled win 7 from the DVD and it works.

I think initially when I formatted the C drive it made the C drive as logical and D drive as Primary, which was causing the problem.
!