Sign in with
Sign up | Sign in
Your question

Realtek High Definition Audio, No Sound

Last response: in Windows 7
Share
January 23, 2013 8:03:28 AM

the realtek high definition audio is giving me problems.i have tried installing the drivers but still not working.kindly assist me solve the problem.Thank you.
a b \ Driver
a b $ Windows 7
January 23, 2013 8:14:37 AM

is it enabled in the BIOS?
m
0
l
January 23, 2013 8:51:51 AM

swifty_morgan said:
is it enabled in the BIOS?

it doesn't diplay at the bios.
m
0
l
Related resources
January 23, 2013 9:15:50 AM

it doesn't diplay at the bios.
m
0
l
a b \ Driver
a b $ Windows 7
January 23, 2013 9:40:39 AM

there has to be something in the BIOS.

look in the device manager. what does it show for sound?
m
0
l
January 23, 2013 10:17:08 AM

the realtek high definition audio is giving me problems.i have tried installing the drivers but still not working.kindly assist me solve the problem.Thank you.
m
0
l
January 23, 2013 10:32:38 AM

This device cannot start. (Code 10) this is the message displayed after checking the properties of the high definition audio device
m
0
l
a b $ Windows 7
January 23, 2013 10:43:24 AM

Sullly, tell me if you are installing the driver on a laptop or a tower system.
Swifty is saying go into the bios of the laptop or tower system.
You can do this when you press the power button on the system to start it.
To enter the bios you must press one of these three keys a second after power up and you see information on the screen, the keys to press will be.
The del key on the keyboard, or the F1 key or the F2 key.
Once in there you will be presented with a menu. Take a look around to see if the audio in the bios is enabled. Set it to HD audio as the option, then make sure you save the settings before you exit the bios.

You also need to go into windows device manager, and look under the section audio devices. If you have a yellow exclamation mark next to the device it means two things, you have the wrong driver for the audio chip on the board. so need to locate the right driver. or you have some sort of conflict with another device in the system stopping the sound chip from running. Once checked post again. One last thing if the Audio come back with no yellow exclamation mark next to it. Right click on the windows Speaker next to the time if it is there, and does not have a red X next to it. select playback devices. You should see Hd audio listed in a box. Right click on it if grayed out ,and select enable,Apply then ok. Then right click again after it and select set as default audio device.
m
0
l
a b $ Windows 7
January 23, 2013 10:51:46 AM

Ok sulley, now are you using windows 7 ?

If you are, do this.
1. Click on the start pearl
2.Click on all programs.
3. Accessories
4. System tools
5. System information.

In there if you look it will list the maker of the motherboard Ie: Asus, and it`s model number of the board. If you can find these then post them along with the OS you are using and the type 32bit os or 64 bit os. So we can hunt down a driver for you for the audio chip the board is using ok. Its driver error not the right one.
m
0
l
June 30, 2013 9:44:37 PM

Hi weaselman, i have the same issue( device can not start, code 10) with my integrated audio. i installed the latest motherboard nvidia chipset driver and realtek audio driver....still same problem.
motherboard model: asus m2n-mx se with AMD processor
os: windows 7, 32bit

please try and help me fix this issue
m
0
l
December 23, 2013 5:51:45 PM

I have experienced a similar issue quite often with my Realtek HD Audio Manager. One thing to try that just worked for me is to go into the Control Panel, and under Sounds and Audio Device Properties, make sure that the Realtek HD Audio is your default Audio device, not something else, such as my graphics card (why this was, I don't know, but would explain why there was no sound). Perhaps it had to do with my North Bridge, as it was simply called AMD HD Audio, and I have an AMD CPU and GPU.

In either case, check their to make sure Realtek is the default device. This fixed it for me right away.
m
0
l
!