Realtek HD Audio Manager

realtek hd audio manager does not have stereo mix input. Can you help
2 answers Last reply
More about realtek audio manager
  1. Try opening the Sound control panel, switching to the Recording tab, right-clicking the microphone, and choose "Show Disabled Devices" (so the entry in the right-click menu is checked.)

    Do any "disabled" devices appear? If so, you can right-click them and choose "Enable" to enable them, and you're good.

    If not, it's likely that the audio hardware doesn't have an analog mixer, or that the driver doesn't expose it to the OS.
  2. Fixed it myself by going into Device Manager and deleting drivers, then shutting down and restarting computer. This allowa Windows 7 to install its own drivers. Then I downloaded the latest drivers from Realtek's site and installed them. Hey presto, "stereo mix" was there. Thanks anyway for help.
Ask a new question

Read More

Configuration Realtek Audio HD Windows 7