Sign in with
Sign up | Sign in
Your question

New monitor

Last response: in Computer Peripherals
Share
January 4, 2013 5:28:51 PM

i just bought this monitor http://www.newegg.com/Product/Product.aspx?Item=N82E168... and it has built in speakers and i cant get them to work it cam with a vga plug and a hdmi plug i tried plugging in both and the display go's the the hdmi and i think the hdmi doesn't look as good i tried using the hdmi plug for audio but i cant get it to work also it cam with a audio plug that is green on both and but that doesn't work

More about : monitor

a b C Monitor
January 4, 2013 5:33:04 PM

This topic has been moved from the section Graphics & Displays to section Computer Peripherals by Mousemonkey
m
0
l
a b C Monitor
January 4, 2013 5:41:24 PM

Is there an on screen menu that you can go into and check the audio settings ?
m
0
l
Related resources
January 4, 2013 6:17:13 PM

yes i i can choose audio input but if the hdmi is unplugged i can change it
m
0
l
a b C Monitor
January 4, 2013 6:24:13 PM

I was just wondering if there was an on/off setting in the on scrreen menu or if there was a on/off switch somewhere on the monitor. Is there a volume control on the monitor ?
m
0
l
January 4, 2013 11:06:49 PM

yes and i have it on and the sound is up all the way
m
0
l
January 7, 2013 3:47:19 PM

ok i got it to work it just switches from using the monitor and the motherboard's sound card and every time i plug in my head set or unplug it i have to switch the default sound driver
m
0
l
January 10, 2013 6:41:35 PM

in the srs premium sound thing that came with the monitor is say's the SRS premium is not the default card and when i hit fix it makes it the default sound card but then i cant hear sound how can i fix it
m
0
l
a b C Monitor
January 10, 2013 8:13:24 PM

This sounds like a settings problem and your gouing to have to go to the control panel and select the sound optoin and see what settings you can adjust to get sound.
You ill have to go through step by step and tab by tab to verify all the settings , trying to do it quickly will cause you to miss a setting and you'll have to start over.
You want to make sure that the SRS Premium is selected in all the places that have an option to select a sound card and then you want to go to the task bar and make sure that it's selected there also.
m
0
l
February 21, 2013 4:50:03 AM

i fixed it i had to change the input from AV to PC lol
m
0
l
!