d-link usb adaptor problem please help

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Running winxp pro and installed d-link DWL-G122 adaptor. Everything OK for
about 1 week. Now the adaptor will not show up in the "network connections"
window but it does show up on device manager. the application program for
d-link will not run and the driver is the very latest from d-link. have tried
uninstalling and reinstalled several times. nortons system check shows a
registry error pointing to a non existing application "wlanmon.exe". system
restore cannot restore to an earlier date. this computer was formatted 2
weeks ago and winxp pro reinstalled.
This same device works perfectly on another xp computer.
--
david
1 answer Last reply
More about link adaptor problem help
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    David, you need to consult the support section for the device. This
    newsgroup supports Microsoft's Broadband Networking hardware and software
    only, not other devices nor networking in general.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "winmalee" <winmalee@discussions.microsoft.com> wrote in message
    news:EE9D5DAE-D6BC-4010-80F7-37F145BE60F8@microsoft.com...
    > Running winxp pro and installed d-link DWL-G122 adaptor. Everything OK for
    > about 1 week. Now the adaptor will not show up in the "network
    > connections"
    > window but it does show up on device manager. the application program for
    > d-link will not run and the driver is the very latest from d-link. have
    > tried
    > uninstalling and reinstalled several times. nortons system check shows a
    > registry error pointing to a non existing application "wlanmon.exe".
    > system
    > restore cannot restore to an earlier date. this computer was formatted 2
    > weeks ago and winxp pro reinstalled.
    > This same device works perfectly on another xp computer.
    > --
    > david
Ask a new question

Read More

Routers D-Link Networking