Sign in with
Sign up | Sign in
Your question

XP SP2 Installation over Win 7

Last response: in Windows 7
Share
January 23, 2013 8:12:33 PM

Hello,

I was attempting to install Mathcad 15 on my home computer running Win 7 home premium when I received the following message: “You are running Windows XP, but do not have Service Pack 2 (SP2) or higher installed. This is a minimum system requirement for Mathcad 15.0 M010. Please upgrade your system” I attempted to install XP SP2 but it would not install over Win 7. What can I do??? Please advise.

More about : sp2 installation win

January 23, 2013 8:29:26 PM

I am no expert and have no idea what kind of software Mathcad 15 is, but i am guessing that Mathcad is a pretty new software that only runs on windows XP SP2 or higher.
So here is what I think your problem is, you shouldn't try to install SP2 over your windows7, it makes no sense to install a service pack of a specific operating system to another.
Another thing you should do is investigate more about this Mathcad program, perhaps visit their official website and usually it will tell you the system requirements to run the program. Check if it even runs on Windows 7.
m
0
l
a b $ Windows 7
January 23, 2013 8:34:53 PM

mikesheets53 said:
Hello,

I was attempting to install Mathcad 15 on my home computer running Win 7 home premium when I received the following message: “You are running Windows XP, but do not have Service Pack 2 (SP2) or higher installed. This is a minimum system requirement for Mathcad 15.0 M010. Please upgrade your system” I attempted to install XP SP2 but it would not install over Win 7. What can I do??? Please advise.


Here are the system requirements for MathCad 15:
Quote:



Before downloading PTC Mathcad Trial Version

Check the information below to ensure that your hardware configuration meets those certified for PTC Mathcad:

Pentium-compatible 32-bit (x86) or 64-bit (x86-64, EM64T) processor - 400 MHz or higher; 700+ MHz recommended
Windows 7 (64- or 32-bit), Windows Vista (64- and 32-bit), Windows XP Professional (including 64-bit), Windows XP Home
256 MB of RAM; 512 MB or more recommended
1.75 GB of hard disk space (3000MB for PTC Mathcad, 100MB for prerequisites, 1.4GB temporary space during installation)
SVGA or higher graphics card and monitor
Mouse or compatible pointing device
For more information on system requirements visit:
http://www.ptc.com/partners/hardware/current/support/ma...
You will be able to install the PTC Mathcad 30-day trial on the same machine only two (2) times
If you already have PTC Mathcad 14.0 installed, please install the PTC Mathcad 15.0 trial on a different computer. See this Technical Point of Interest for more information: https://www.ptc.com/appserver/cs/view/solution.jsp?n=15...


That being said you may have something different going on. If you are attempting to run something other than the trial or full version direct from them then we will not be able to help you any further.

You wouldn't have to install XP SP2 for a program that is designed to run on Windows 7 unless something is crazy going on in the computer itself.

Is your copy of 7 legitimate and genuine?
m
0
l
January 24, 2013 7:52:04 PM

I have no idea then why your computer gives you the message :"You are running Windows XP, but do not have Service Pack 2(SP2) or higher installed".
Think of a service pack as an upgrade, you cannot give two totally different operating systems the same upgrade package.
And also, I would look into why Mathcad or your computer thinks that you are running windows XP cause clearly like you said, you are running Windows7.
Sorry this is clearly not a helpful tip....
m
0
l
!