Sign in with
Sign up | Sign in
Your question

Some Other Weird Problem

Tags:
Last response: in CPUs
Share
Anonymous
a b à CPUs
July 3, 2001 11:44:50 AM

Hey, i am posting this for a mate of mine... He is having some freakin weird ass problems... I usually can fix most problems with computers, but this one's really got me stumped..

He has a Duron 700, an Alpha 6035 and a EPOX mobo i think... Anyway, the situation is, he was putting this shroud thing on the alpha, and he screwed down one of the screws too hard, and the HS came off a bit, so he took it off, and cleaned the cpu/HS and then reapplied AS2 and the heatsink and booted up. No worries there, he got into BIOS to check the temp and it was 30C... Didn't rise... He watched it for about 50 seconds, then all of a sudden, the computer reset itself. No warning, just reset. And then after a few seconds, booted again...

So it was like this:
BIOS
<40 seconds or so>
Reset
<blank screen for 6 seconds or so>
Passes the post

And then the whole thing happens again... After about 30 to 50 seconds it reboots.

He tried not going into the BIOS, and instead booting into Windows 98SE. He managed this and got into windows for about a minute... Then it restarted again.

I am totally stumped, as far as he can tell from the BIOS temp sensors, it's not overheating... He has a Delta 6800RPM fan on the Alpha, so the fans aren't spinning too slow... I can't think of anything, the P/S is brand new and has been working perfectly so i doubt it's that... It doesn't occur to me to be Memory, as his memory has been working fine and i have never seen memory do this to a system... He has done a bare boot (keyboard, cpu, ram, video only.. No peripherals) and it still does the same.

It's got me totally stumped, so, it's over to you guys!

<b><font color=blue>Who needs drugs when you got <font color=black><i>BasS?</i></font color=black></font color=blue></b>

More about : weird problem

July 3, 2001 11:59:00 AM

I know you've kinda gone over this already, but my best guess is that you're having memory errors. I had this happen when I first got an EPoX mobo (an EP7-KXA KX133), and I solved it by getting some Mushkin Athlon-tested memory.

Kelledin

"/join #hackerz. See the Web. DoS interesting people."
Anonymous
a b à CPUs
July 12, 2001 2:18:41 PM

I should think that at this point, the RAM problem with AMD's systems are gone. I have an early revision K7M (slot A) board and i have a generic piece of PC133 RAM OCed to 145 with total stability.
It could be possible that he has a freaky RAM piece. A messed up CMOS would make a little more sense to me. How to fix that is beyond me, a new mobo?
Anonymous
a b à CPUs
July 12, 2001 2:31:40 PM

Ok few possibilities.
1)Check the processor to make sure the core isn't cracked.
2)Reseat the memory.
3)Reset bios defaults.

Try these. All I can think of at the moment.
Your graphics card isn't overheating is it?
Does it reset just before it gets to windows or when still in DOS. if it resets in dos it probably isn't the graphics card. Will keep thinking for you.

The Tech.

If it ain't broke don't fix it
Hardware Central Rules
<A HREF="mailto: techie2000@supanet.com "> techie2000@supanet.com </A>
!