Sign in with
Sign up | Sign in
Your question

HELP!! Good old "It wont work at 133FSB" Problem.

Last response: in CPUs
Share
Anonymous
a b à CPUs
a b } Memory
July 5, 2001 10:05:18 PM

Hi.

Ok, so I got the 1200/133 running at 100fsb but thats not what I bought the 133 for. I REALLY need ideas...

It posts, boots, but w2k is being a moaney crashey geit at startup.

System:
AMD 1200/133 (Type C)
Asus A7V133 (not flashed)
256Mb Generic PC133 memory (2*128)
GeForce2MX (Asus)
Generic sound
Generic net card
And blah blah IDE devices (Dont see how this will be it)

I dont feel like buying new memory if that wont fix it either... I also had the same prob with my Duron 800. I could run it at 9*100 but not at 6.5 * 133. I guessed maybe this was a prob with the processor not liking the FSB, but now i'm thinking its sommingthing on the Mobo/memory.

Anyone know of any probs with the Asus Mobo?

Cheers.

Tom...
Anonymous
a b à CPUs
a b } Memory
July 5, 2001 10:38:16 PM

ok, well, what exactly is happening on boot up? walk us through the problem....

also, boot into the bios and let it sit there for a while in the hardware monitor screen......what temp is it running at after like five minutes or so? just curious.....

ignore everything i say
Anonymous
a b à CPUs
a b } Memory
July 5, 2001 10:46:16 PM

I just been gone looking at stuff in more info (I like to post before I try, so I have more feedback when I get back online hehe)

Booting problems... W2k hangs. Particular errors seem to problems accessing files (IDE&PCI running too fast?) But once I got a "could not write to read only memory" error which indicates cheap generic memory maybe.

I tried lowering FSB to 125 which I got 1 boot out of, but the system was flaky as hell.. Files not loading etc.

It SEEMS like the South Bridge is running too fast for the IDE maybe.. ? Now I am pretty sure this board DOES dump the PCI multiplier when you have 133fsb. I had a look through the bios but couldnt find it. Had a quick skim through the manual and couldnt find it.

Anyone happen to know if this is automatic? or where I should set it?

I left it idling in the bios earlier, 55°c. But the temp I dont think is enough to stop it booting. I currently (as a test) have the CPU running at 12.5 * 100 (why is that giving me 1300?) and its as stable as a brick on the floor, so I dont think its the CPU.

If the PCI/AGP multiplier is automatic on this board, then I will "consider" 256Mb PC133 branded for a snip at 149 to 200 DM (is that75 to 100 dollar?).

Suggestions? Need more info?

Tom...
Related resources
Anonymous
a b à CPUs
a b } Memory
July 5, 2001 11:19:29 PM

if you havent tried this already might as well.....

set the sdram speed to 100

set the system performance setting to normal

set the voltage to 1.7 (a little underpowered, 1.75 is AMD recommended but for troubleshooting its a good idea)

try these one at a time, so that if it becomes more stable you know what it was that helped

also, the a7v133 does not increase the speed of you PCI bus and AGP port when you go to a fsb of 133. older mobo's did when OVERCLOCKED to fsb's higher than they were classified for.

I really suspect the memory. When the a7v and FCPGA athlons first arrived it was all over the web about how generic ram was a major problem for the new asus boards. the above tips are used to isolate that problem.

ignore everything i say
Anonymous
a b à CPUs
a b } Memory
July 5, 2001 11:22:08 PM

BRB ;) 
July 5, 2001 11:27:52 PM

that highly suggests a ram problem to me.
and please. flash your bios.
i believe 1005a is the latest for our a7v133 boards.

I think im going crazy and hearing voices, but my Hamster says im not!
July 5, 2001 11:30:20 PM

P.S. forgot to ask...
what CAS is your ram running at? 2,2,2?
if so generic may not be able to handle that at 133. most generic is rated cas 3,3,3 at 133mhz

Hear the ROAR of my Hamster!
*squeak!*

I think im going crazy and hearing voices, but my Hamster says im not!
Anonymous
a b à CPUs
a b } Memory
July 5, 2001 11:55:20 PM

Hi,

I think its at 3,3,3 i'll check in a mo.
I have a hunch its memory too.. Bit pissed off as I went out & got PC133 so I could upgrade to 133 later! LOL...

Heres what I just done..

Set FSB to 133
Tried to set RAM to 100 but couldnt (only 133 allowed)
Tried to set to "normal" but it would only allow "optimal" for 133 RAM speed.
Tried setting volts to 1.7 but no difference.

THEN I tried setting FSB to 100 and RAM to 133 (it lets me) and I got the same probs. I think that confirms it. I'm a bit pished off, as i though PC 133 should be able to do 133.. Oh well.

The 1200/133 was so cheap now, I like cheap power, but I think i'll wait a few weeks before I get more memory.. I'll still get a speed improvement over me cheap Duron ;) 

I'll flash me bios tomorrow maybe.

Cheers for your help peeps.

Tom...
July 6, 2001 12:07:04 AM

You get what you pay for.

I love all the new AMD problem posts, gives me alot to poke a stick at =)
July 6, 2001 12:14:15 AM

unfortunately i have to agree with frugger.
partially anyhow.

you do get what you pay for. A very decent processor with el cheapo ram (TM). yuck.
spend some money, get some decent CERTIFIED sdram.

i personally love my kingmax cauz it can do 150mhz cas 2.


I think im going crazy and hearing voices, but my Hamster says im not!
Anonymous
a b à CPUs
a b } Memory
July 6, 2001 12:18:03 AM

God i've seen your name before LOL.... This is a prolem with the MEMORY not the AMD chip! LOL

Jees! :) 

Luckily with current memory prices, i'm learning the not so hard way that generic memory sucks. :) 

Just been doing some more tests and i'm positive its shito RAM... Oh well...

So... Infineon for $75 or "Originalmodule CAS Latency 2" for $100? I thought infineon was good.. or am I thinking of a different company? I dont wanna have to do mail order, just want whats in our shops....

Tom...
Anonymous
a b à CPUs
a b } Memory
July 6, 2001 12:25:00 AM

Hmmm....

Is going from 1200/100 to 1320/120(stable and sticking to it) likely to make my seti go from 12%/hour to 30%/hour? or did the work unit just get easier at the same time I switched? LOL....

Uncanny hehe

Tom the cheapskate...
Anonymous
a b à CPUs
a b } Memory
July 6, 2001 5:58:52 AM

i have the same problem with my AMD 1.4 and MSI K7 master.

i posted my problem before and it seems like nobody knows how to fix it, yet.

i just recieved a new ddr sdram from crucial(i got this because i thought my previous ram was the problem), and i just freakin wasted my money. IT IS NOT WORKING AT 133/266 FSB.

i am about to buy a new mobo. or i don't know new cpu maybe??? or the whole system????

i am new with AMD, and i like it still.
but, what is wrong with it.

i mean, i am tired!!!
what should i do???

i tried to reseat all the pci cards, my ram.
tried to rebuild my system with only my video card.

i have good psu(enermax 450w), good heat sink (swiftech mc462), good thermal compound(artic siver 2), good case(frozen cpu blizzard 430 or whatever that number is).

i tried to contact support@msicomputer.com....but they won't reply me back.

i mean, i was all excited because it was my first computer that built myself.

help me guys!!!!
one of my friends just ordered pentium 4 1.5 Ghz from dell, and it is coming on next monday. i know that he will say somethin to me about my AMD............




learning amd is fun!!!
Anonymous
a b à CPUs
a b } Memory
July 6, 2001 6:05:58 AM

HERE IS THE SPECS OF MY COMPUTER....

AMD 1400C(for sure, it is "c", i checked it)
MSI K7 Master ver 1.1(w/ BIOS 1.1)
old ram was SAMSUNG DDR SDRAM PC2100 256MB, CL 2.5(checked it, and it is 133 compatible)
got new ram from crucial, same config as samsung.
MSI GeForce 2 PRO (32mb)
Swiftech MC 462 ver 1.1
Artic Silver 2
40 GB IBM HD
Soundblaster live
FrozenCPU's blizzard case 4 hundred something (can't remember ^^;)
Enermax EG465P-VE...435W

VIA 4-in-1 4.32
AMD AGP miniport version 5.22
direct X 8.0a

WIN 2K



learning amd is fun!!!
July 6, 2001 6:19:43 AM

Have you applied the Athlon+Win2K registry patch? This is somewhere on AMD's site--I'll see if I can find it in a minute.

Also, see if you can just scrap the VIA 4-in-1 and apply Win2K SP2 instead. SP2 is supposed to include full VIA chipset support.

Kelledin

"/join #hackerz. See the Web. DoS interesting people."
Anonymous
a b à CPUs
a b } Memory
July 6, 2001 6:51:27 AM

thanks,
i just put that patch in...
and scrap out the via 4-in-1....and see how it works.

i am trying to use different voltages for my system right now.



learning amd is fun!!!
Anonymous
a b à CPUs
a b } Memory
July 6, 2001 12:04:04 PM

thanks for the tip. good to know........

ignore everything i say
July 6, 2001 1:34:09 PM

This patch is not included in SP2 ?
I also tought that you still need VIA 4in1 even with SP2 but it looks like I was wrong...

Any reply is welcome since I am formatting tonight and want to do it the right way

Fuzzy Wuzzy was a bear, Fuzzy Wuzzy had no hair...
July 6, 2001 5:02:26 PM

Hmmm not sure if SP2 applies the Athlon+Win2K fix or not. Even if it does, the patch can safely be reapplied (it's a reghack).

As for still needing the 4-in-1's, one of the people at 2cpu.com actually pitted Win2K SP2 sans 4in1's against Win2K+4in1's...SP2 without 4in1's actually scored a bit higher on 3Dmark.

Kelledin

"/join #hackerz. See the Web. DoS interesting people."
Anonymous
a b à CPUs
a b } Memory
July 6, 2001 6:06:19 PM

OK I have the same MSI Master and settuping it is a little tricky. You need to clear CMOS before setting a jumper for 133MHz FSB. Also remove for some time Samsung DIMM and leave only Crucial one for testing - I still need to see Crucial DDR not to make 133FSB/CL2 (and I have seen many, believe me). For the best detailed FAQ how to setup K7 Master go to AMDZone BBS and search for FastEddie post - he made a very good guide how to setup this motherboard. I don't have the board(or manual) infront of me right now but tonight may look at the jumpers and tell you the right sequence to set it up.
!