Sign in with
Sign up | Sign in
Your question

Limited or No Connectivity

Tags:
  • Routers
  • Connectivity
  • Microsoft
  • Networking
Last response: in Networking
Share
Anonymous
November 17, 2004 4:55:54 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I've just set up a new PC, with a Microsoft wireless card, and I'm getting a
"Limited or No Connectivity" error. The network is set up to use DHCP, and
I can see that the PC is getting an IP lease.

If I give that PC a static address, it can connect to the network fine, but
it can't connect to the internet.

Any thoughts on how to fix this? If I leave it with a static IP, what
settings am I forgetting that is denying me internet access?

Thanks!

More about : limited connectivity

November 17, 2004 12:09:57 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Default gateway & DNS server(s) for the Internet most likely. Since you
didn't post enough information about you network that is all I can say.

DeNunzio wrote:

> I've just set up a new PC, with a Microsoft wireless card, and I'm getting a
> "Limited or No Connectivity" error. The network is set up to use DHCP, and
> I can see that the PC is getting an IP lease.
>
> If I give that PC a static address, it can connect to the network fine, but
> it can't connect to the internet.
>
> Any thoughts on how to fix this? If I leave it with a static IP, what
> settings am I forgetting that is denying me internet access?
>
> Thanks!
>
>
Anonymous
November 29, 2004 10:11:04 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have the same problem when trying to connect to a wireless network.
My dhcp server try to post me IP address, gateway and dns server, but my xp
pro SP2 didn't receive it.
If I set an IP address manually it works fine.
Any suggestions, workaround or fixes??
thanks
Andres

"Joker" wrote:

> Default gateway & DNS server(s) for the Internet most likely. Since you
> didn't post enough information about you network that is all I can say.
>
> DeNunzio wrote:
>
> > I've just set up a new PC, with a Microsoft wireless card, and I'm getting a
> > "Limited or No Connectivity" error. The network is set up to use DHCP, and
> > I can see that the PC is getting an IP lease.
> >
> > If I give that PC a static address, it can connect to the network fine, but
> > it can't connect to the internet.
> >
> > Any thoughts on how to fix this? If I leave it with a static IP, what
> > settings am I forgetting that is denying me internet access?
> >
> > Thanks!
> >
> >
>
!