Limited or No Connectivity

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I've just set up a new PC, with a Microsoft wireless card, and I'm getting a
"Limited or No Connectivity" error. The network is set up to use DHCP, and
I can see that the PC is getting an IP lease.

If I give that PC a static address, it can connect to the network fine, but
it can't connect to the internet.

Any thoughts on how to fix this? If I leave it with a static IP, what
settings am I forgetting that is denying me internet access?

Thanks!
2 answers Last reply
More about limited connectivity
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Default gateway & DNS server(s) for the Internet most likely. Since you
    didn't post enough information about you network that is all I can say.

    DeNunzio wrote:

    > I've just set up a new PC, with a Microsoft wireless card, and I'm getting a
    > "Limited or No Connectivity" error. The network is set up to use DHCP, and
    > I can see that the PC is getting an IP lease.
    >
    > If I give that PC a static address, it can connect to the network fine, but
    > it can't connect to the internet.
    >
    > Any thoughts on how to fix this? If I leave it with a static IP, what
    > settings am I forgetting that is denying me internet access?
    >
    > Thanks!
    >
    >
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I have the same problem when trying to connect to a wireless network.
    My dhcp server try to post me IP address, gateway and dns server, but my xp
    pro SP2 didn't receive it.
    If I set an IP address manually it works fine.
    Any suggestions, workaround or fixes??
    thanks
    Andres

    "Joker" wrote:

    > Default gateway & DNS server(s) for the Internet most likely. Since you
    > didn't post enough information about you network that is all I can say.
    >
    > DeNunzio wrote:
    >
    > > I've just set up a new PC, with a Microsoft wireless card, and I'm getting a
    > > "Limited or No Connectivity" error. The network is set up to use DHCP, and
    > > I can see that the PC is getting an IP lease.
    > >
    > > If I give that PC a static address, it can connect to the network fine, but
    > > it can't connect to the internet.
    > >
    > > Any thoughts on how to fix this? If I leave it with a static IP, what
    > > settings am I forgetting that is denying me internet access?
    > >
    > > Thanks!
    > >
    > >
    >
Ask a new question

Read More

Routers Connectivity Microsoft Networking