Windows Unable to Start

Hey guys.

I formatted my desktop today, and now - sadly - i have issues.

What happened was: I formatted - No issues. Windows Booted and all was good.
I proceeded to install all the updates labelled "Windows" and anything else system related (No drivers, no third party stuff) Only stuff from microsoft. I have tested all things (Startup Repair, Bios Check and so on).

When selecting "Start up windows normally" It continues to the boot screen, stays on it for a few seconds. Then bluescreens and restarts faster than i can see the damn error code or anything.

Anyone experienced anything similiar?? Please help :(

PC Speccs:

Intel Core i5 2500K
8GB DDR3 Ram 1333 MHZ
1 TB HDD
2x nVidia GeForce GTX470 (1x MSI, 1x EVGA Brand)
Netgear Wireless Network Card
8 answers Last reply
More about windows unable start
  1. few questions, what was the last driver or update you installed, to cause it to not boot?

    did u setup windows 7 service pack 1?

    also you mentioned you downloaded all drivers through microsoft? I would suggest getting chipset and GPU drivers direct from the manufacturer.
  2. Hello there DasWilhelm.

    I downloaded all the stuff from Microsofts Updater - Although no third party stuff. ONLY the Microsoft Updates (Security Updates etc. From Microsoft)

    I did not download any drivers. I have not set up Windows 7 SP1, will try that now.
  3. you usually want to do the service packs first, as they contain the major updates, let me know how that works for you.
  4. Will keep you updated. Thanks a lot :)
  5. no problem, good luck!
  6. Hey Wilhelm (If you are still here)

    I started installing my nVidia driver, and it went. I am now stuck on a black screen (after the welcome screen) And it just doesn't go any further. Any advise? (I can move the mouse, and stuff - Nothing else)
  7. hit reset, boot into safe mode, and uninstall the nvidia driver.
  8. k4tamai said:
    Hey Wilhelm (If you are still here)

    I started installing my nVidia driver, and it went. I am now stuck on a black screen (after the welcome screen) And it just doesn't go any further. Any advise? (I can move the mouse, and stuff - Nothing else)


    Sounds like something is going screwy with your GPU. It it integrated or a discrete option?
Ask a new question

Read More

Windows 7