Sign in with
Sign up | Sign in
Your question
Solved

ASUS laptop G53J - keyboard illumination not active

Last response: in Laptops & Notebooks
Share
March 28, 2011 10:20:26 AM

Hello, When I boot, the keyboard briefly lights (along with the upper left 3 buttons and upper right button). However, after completing the boot, the keyboard illumination button fails to get the keyboard illuminated - the upper 4 buttons light up but not the keyboard. Increasing the keyboard light level with the Function Key makes no difference. Anybody had/resolved this issue.

Also, when playing Civ 5 I can't get the cursor to show. Makes the game near impossible to play. I've tried all sorts of keystrokes to try to get the cursor visible - to no avail...

Best solution

March 28, 2011 8:50:10 PM

on the keyboard illumination I'd suspect there is probably some driver that Asus uses to interact with the keyboard lighting system that you need to install. As for Civ 5 have you tried uninstalling and reinstalling the game? updating graphics drivers etc?
Share
April 4, 2011 1:26:46 AM

I downloaded the Driver 'ATK' from ASUS website and bingo - the keyboard illumination is now working correctly. With the Civ V issue - have found that Fn+F1 puts the laptop into sleep - and then coming back out of that usually brings the cursor up. Issue resolved - in a make-shift fashion....
m
0
l
April 14, 2011 12:25:42 AM

Best answer selected by Cooee3.
m
0
l
!